View Full Version : Hard Reset on PS3 while playing Soleptor Excavation

07-23-2013, 07:33 PM
Soleptor Excavation

PS3 locked up. Couldn't power off with controller, or ps3 power button on console. Had to unplug PS3 to power off and reset. (Unfortunately, this isn't the first time I've had to do a hard reset playing Defiance.)


The requested URL was rejected. Please consult with your administrator.

Your support ID is: 16446804539583095059

07-23-2013, 08:24 PM
So after my PS3 did its file checking, I started the game up right after posting. I logged back in, tried to get into another Soleptor Excavation match. It seems I didn't get the same group but another group.

About 5 minutes in with this new group I get a COMPLETED screen showing stats of the first group I was with? Really? I clicked 'continue' and bam I was outside at Muir Plant. (Where I was bound)

I was still in the group and couldn't get back by 'joining instance'. I hate bailing, but I had to so at least someone else could join them.

So I tried again. New group. About 8-10 minutes in. COMPLETED. Results page, this time I click close. Back at Muir.

Attempted to get back in the instance with the group, but could not. I took this picture...


and then got disconnected all together...CRITICAL TIMEOUT

07-23-2013, 08:25 PM

07-24-2013, 11:37 AM
I know the feeling. When you freeze or get kicked from a coop the game still tracjs you as if you were still in it. Took me awhile and alot of aggravation to figure that out. 2 things to do. 1st is immediatly leave group and reque the instance. If your quick enough you should get the same group. Otherwise you have to wait it out. After they finish you can then reque it. As for hard freezes, i get alot of those at arkfalls and coops. Someone here suggested holding the power button for 40 seconds. I tryed and it does work but you still get the improper shutdown message. Im hopeing the resolve the timeouts and hardfreezes soon, some days the game is unplayable.

07-25-2013, 03:10 PM
mine hard locks occasionally as well. I have the PS3 slim model and if you hold the power button down for what feels like an eternity (probably 15-20 seconds of pressure) the PS3 will turn off. That way you don't have to pull the plug on it.

07-29-2013, 06:12 AM
Happened again Saturday evening. Playing the Scrapworks Salvage co-op. Was able to hold the PS3 button down, 20s-30s and it powered off. Powered back up and logged back in. I didn't try the co-op until the next day. Didn't want to get the completed message again while playing the co-op. Never actually saw the message again though.

Was able to try again yesterday and completed fine. Although everything was really laggy last night. Arkfalls, menu, even driving around was worse off than usual. Everything was taking forever to load and I kept crashing into things with the car that weren't yet visible.

I did record at home the temperatures of my PS3 with my laser thermometer. It was only slightly hotter than temps when it is idle-on the xmb menu. I did also notice that it gets hotter when playing blu-ray movies, so I doubt it is a heat issue.

08-02-2013, 06:46 AM
Its just a defiance issue. Some days are better weekends the worst. Things are better for me since the last patch.

Vicious VP
08-09-2013, 12:47 PM
Please post HERE (http://forums.defiance.com/showthread.php?119750-%95-%95-%95-Who-has-HARD-LOCKS-CONSOLE-FREEZES-Chime-In-Trion-Wants-To-Know-%95-%95-%95) that you are having hard-lock issues. Trion does not think it happens and wants to know when it does. Thank you!