PDA

View Full Version : Defiance randomly decided to not work correctly



Banelord
07-25-2013, 06:34 PM
I was playing my game yesterday and driving around near Iron Demon Ranch, with no weird things to note. Soon afterwards though my character becomes completely unresponsive and other players characters start to appear to levitate as well as enemies and I could do damage to nothing, as well as see nothing move correctly and can't use vendors. I re-logged and i spawned in the ground almost every time so I decided to call it quits. The next day it just seemed a little unresponsive with milder cases of the above topics, almost like lag, only my load-outs won't work and any time I play for more then 5 minutes or go to an arkfall it will not allow me to even fire or change weapons and then log me out and say I have no connection to the servers when I clearly do. Please if anyone knows of this and any possible ways of how to fix it I would very much appreciate the effort, as I have found no solution anywhere. Thanks in advance!

Eirxia
07-25-2013, 06:38 PM
I was playing my game yesterday and driving around near Iron Demon Ranch, with no weird things to note. Soon afterwards though my character becomes completely unresponsive and other players characters start to appear to levitate as well as enemies and I could do damage to nothing, as well as see nothing move correctly and can't use vendors. I re-logged and i spawned in the ground almost every time so I decided to call it quits. The next day it just seemed a little unresponsive with milder cases of the above topics, almost like lag, only my load-outs won't work and any time I play for more then 5 minutes or go to an arkfall it will not allow me to even fire or change weapons and then log me out and say I have no connection to the servers when I clearly do. Please if anyone knows of this and any possible ways of how to fix it I would very much appreciate the effort, as I have found no solution anywhere. Thanks in advance!

Game is broke due to hotfix.... a lot of people having connection issues, among others as you described.

When will it be fixed?

Soon

NiXie Hard
07-25-2013, 06:39 PM
There are many posts on here keep looking.

Go to the bug forum side