PDA

View Full Version : Specific Game help



Verda
08-15-2013, 04:01 AM
I'm having trouble with one challenge, that even though a couple times all the mutants have been killed, (when there is one or two others around) I can not find a way up to the thing I need to fix. I get almost all the way up, and I bounce off a roof tile... or maybe that's not really where I should be. Usually I manage to figure it out in 1/3 a day. This one, all day. Since no one is posting single help requests like this here, I'm wondering if there is a specific forum where I can request help in a specific challenge. Obviously a heavy spoiler area...

Verda

AngersRevenge
08-15-2013, 05:29 AM
What mission/challenge? Post a screen shot will help too.

Verda
08-15-2013, 06:16 AM
Okay I got almost all the way through and a stray keystroke canceled it.
Now in text editor and I'll copy paste when I get it done.

Okay Im on tranquil surface part 3. As I remember....

I got the radio up... though the radio that I remember getting up seemed far
closer to the Ecamp then I am at now. I wish this game had a pause.. Most
of the transport sites are safe but there are quite a few you can get attacked
at. Can't leave me there while I get off the chair for awhile...

Anyway as I remember the sequence I had to do several things, power? and then
get the radio up. Tranquil part 1?

Which reminds me, after that radioville is manned by Egoons, not mutants. Which
is supposed to be normal, its 'phased'. And it was, until about 8 hours ago.
Been on stage 3 for over 24. I had to kill the mutants again and now the Egoons
are back.

I passed through kinship plaza at one point and it redid one and suddenly I
had to rescue captives again. Which I thought had phased.. but anyway I'm
wandering through there, no other players around, and slowly it whites in the
icons, and then tells me I rescued them all. I'm not sure if this was part of
the Tranquil mission or not.

I've had this happen with taranquil 3. I'm pretty sure it had me reboot/fix,
3 things. Which stayed there, until awhile ago. Then it wanted me to do
them again. I came in just long enough to see the title for this message,
and got immediately killed, even though I deployed a clone. But it says
I've got 'that' done, and now apparently its something to do with an antenna
Cass wants me to jack with. Not clear what. Except I'm at the radio power
site, next to the radio site. It sounds like the attenae to jack with is
in this site, not back at the radio point. But since I'm stuck, I could
be wrong.

Now the only open white icon (from the three times before I got past all
the mutants and had some time for a looksee) takes me to a load box.
Which, maybe thats all its telling me. But when I fixed the main attenna
I think it gave me a icon for it. When I can't see anything I'm 'standing
on' its usually up. There is a hut right by me, with what appears to
be some kind of attenae on the top. I can get up one low box to a big
square box... and I'm pretty sure I could jump to the top. But it has
overhanging roof tiles (large ones) and I bounce off them when I jump.

Oh I thought I saw something glowing on the psuedo antennae, but maybe it
wasn't the 'hint glow' maybe it was just a small thing with a screen. It
was small enough I wasn't sure.

If this situation does not sound familiar I'm probably trying to climb the
wrong thing. When I get stuck, its usually something embarassingly simple.
I kept looking for stairs and ladders till I saw someone jumping up a pile
of boxes.

Unfortunately the two or three times I got past the mutants because somoene
else was there, I did not see anyone climbing up anything after the
mutants were killed.

Any help greatly appreciated.

Verda

Verda
08-15-2013, 06:38 AM
Okay now this is fun. I don't have to wonder if I have a glitch. Unfortunately its not giving me Cass's message again. I'm at that point where the mutants are dead and I usually have two minutes or so to scope the situation out. There is definitely a small screen on top that hut with the pulse/glow that's a hint. Its the last yellow icon now.. but since I've been there for fifteen minutes or so with no mutants showing up.. its stuck. Which unfortunately is mostly likely why my screenshot is coming out entirely black.

So anyway I guess I am trying to climb the right thing since I see the small electronic something on top with the pulse on it. Its also right next to a load box. I may have to abandon the mission and restart.

-------------------------------

New mutants finally showed up. Looked around to see if I have Cass's message in any history, but can't see it. A couple of files I should have information are empty except for the header.
Though since I have now definitely identified object as having glow/pulse, it seems if I can get up there, I might be able to end the Tranquil series.

I even tried the door. Actually no actual doors have opened for me, which I make complaint of. At the least you should be able to hide in there. I love the ruined buildings, I can go there and as the mutants come in one by one, I can easily take them. But the doors.. how likely is it all of them are stuck?

Verda

Thearl
08-15-2013, 08:33 AM
Are you talking about one of the KTAM power side missions, or are you doing the KTAM power event? The situation you are describing sounds like that region. You come up the road, in front of you is a power station/transistor stack with a blinky (restore power 1/3), to the left are some blockade I-beams and a bombed out building with a blinky (restore power 2/3). Further to the left is a shack and a second bombed out building with a blinky (restore power 3/3). Everytime you restore power, you spawn a couple of mutants, Cleaver or gunners depending on the blinky. When you restore the third power, elite cleavers spawn and once you kill them, a minigunner spawns and killing him ends the event. If you are on the side mission, you just need to go behind the shack the far left corner. There is a stack of crates. Jump up the crates to on top of the shack, and the controller there is a blinky for a side mission. There is a section of roofing tin that overhangs the crates, so you have to jump from the edge of the crate and not from directly next to the shack.

Does that help?

Verda
08-15-2013, 09:21 AM
Yeah actually that helps a LOT. The fact that sometimes it remembers I did the 3 restores and sometimes it doesn't must be a bug. So that's definitely the shack I'm trying to climb. I did try to jump nearer the edge of the box but I kept falling OFF the box when I tried. I guess I should try being on that edge when I first jump.

Its a problem, last time in it thinks by the number of open white icons on the mission, I need to fix the 3 powers again, but when I see the generators it did not allow me to 'E' them. Because of course, they are fixed. The last time I got in before that, it let me reboot them again. And the time before that it remembered I already rebooted them. But other then that, its not a glitchy mission.

Thanks again

Verda

AngersRevenge
08-15-2013, 10:58 AM
I passed through kinship plaza at one point and it redid one and suddenly I
had to rescue captives again. Which I thought had phased.. but anyway I'm
wandering through there, no other players around, and slowly it whites in the
icons, and then tells me I rescued them all. I'm not sure if this was part of
the Tranquil mission or not.

Some story and side missions are repeatable. Kinship Plaza is one. Whenever you go back to it, you can redo the mission. You don't get any items from redoing missions but you do get keycodes and xp.

Heinzlee
08-15-2013, 05:15 PM
Looks like everyone else has addressed your mission questions.

The screenshot being black is a known issue with Defiance.
To take screenshots, you need to take Defiance off full screen mode and play it windowed.
You can do this in the video settings.

Alternatively, If you use steam, you can use Steam the take screenshots for you.

Lastly, you can use a 3rd party program like FRAPS to take screenshots for you.