PDA

View Full Version : what is up with the game???



SxB_xPUDDYTATx
08-29-2013, 01:57 PM
everything I do is laggy. ben like this for 2 days now.

- push x at mod vendor, wait 30 seconds for vendor menu
- hit triangle to switch guns, wait 5 seconds for gun switch
- hit ego power button, don't get ego power for 4-8 seconds
- enemy life bars that are almost empty, then suddenly half full again?
- emenies with very little life that take 2-3 clips to finish off?

even the forum is slow. takes 20-30 seconds to refresh a page or open a thread? what is going on around here?

note: before you say its my internet, its not. all other games play fine, all other websites run smoothly, and multiple speed tests from pc and ps3 show no problem EXCEPT for the performance of defiance game and forums!!!

Lizz_Zeevi
08-29-2013, 01:59 PM
I can hardly stand playing! the game was going so smoothly just the other day now I can barely stand to play it!!! I play xbox & pc platforms and nothing but LAGGGG LAGGGG LAGGG I wish this company could get their act together!!! :mad: I can barely even get a post on the forum to work! grrrrrrrrrrrrrrrrrrrrrrrrrr

ryu5010
08-29-2013, 02:07 PM
I came here looking for an answer to the same question. Yesterday I even went out and bought a new modem and router thinking things on my end might be partly to blame for the near unplayable stat of this game as of late and of course it did nothing to fix any of the problems I am having with this game. So no, I wont be playing the it's your internet card on you. This is long past unreasonable.

GiantInMaine
08-29-2013, 02:20 PM
Same thing has been happening to me. Even the voice chat is skipping due to the enormous amount of lag. My friends aren't having this problem though so I don't understand it. Even this forum is lagging for me sometimes while no other websites lag.

Magick
08-29-2013, 02:26 PM
Same thing has been happening to me. Even the voice chat is skipping due to the enormous amount of lag. My friends aren't having this problem though so I don't understand it. Even this forum is lagging for me sometimes while no other websites lag.

Both are fixed now :0

GiantInMaine
08-29-2013, 02:32 PM
Both are fixed now :0

Yep seem to be but I'm not getting my hopes up as it will probably be back soon.

Bolgor_TheHound
08-29-2013, 03:17 PM
Your right tho its not just the game...the fourms are pretty laggy as well...my computer is loading the pages on this fourm about 46% slower than usual and its only this site... (my computer is very fast)....DDoS Maybe??

Bolgor_TheHound
08-29-2013, 03:20 PM
scratch that my computer is loading pages instantly again...

hey u
08-29-2013, 05:48 PM
So I just went and did a arkfall and next to a side mission and was just messing around and went up in the game settings and noticed a auto aim off and on. Mine was set for on and turned off and wow dang does my guy move so much more smooth now like WOW