PDA

View Full Version : Game Crash on startup



msnell901
04-01-2013, 10:38 PM
I have downloaded the pather and the patch downloaded successfully. When i click play the game flickers a bit then exits back to the pathcer.

I have tried multiple tips from the forums such as run patcher in admin mode (as well as the game client)
changing the properties of the game client to disable desktop composition.

I have also uninstalled the game with a fresh install.

Has anyone else run into this issue? I dont see many posts about it but it's really bugging me...

msnell901
04-01-2013, 11:07 PM
16 views, no replies? I guess there's others having this issue?

Gjoston
04-02-2013, 04:15 AM
Yeah i have the same problem, cant figure out how to fix it.

Gjoston
04-02-2013, 06:41 AM
okay, so the game is not yet out.. it comes out 2-3 am tonight. That's why, seems like we are waiting on the americans

msnell901
04-02-2013, 07:18 AM
I found the solution for anyone having this issue...

https://support.trionworlds.com/app/answers/detail/a_id/1165/~/clean-boot-state%3A-windows-vista

This worked well for me.. be sure to check the hide microsoft services box checked under the services tab though. This will ensure that you dont lose features such as audio, gamepad settings, etc.

NOTE: This is a fix for Win7/8.. on the bottom of that page should be a link for the win XP clean boot instructions

FinnishPenguin
04-02-2013, 07:37 AM
I had exactly the same problem but for some mysterious reason the game started working after I clicked the "play" button for like 10 times (and the game also crashed for about 10 times).