PDA

View Full Version : Odd temporary lag issue



InDubioVeritas
10-17-2013, 09:46 AM
Hi all,

After troubleshooting with Trion support and my ISP, I am posting here in the hope that someone might be able to shed some light on a strange issue I have been experiencing.

Essentially, I get lag - bad enough to make it nearly impossible to play - for the first 5 or 10 minutes after logging on and then everything resolves itself and I can play without a problem.

I have run ping and tracert tests to the Trion servers and I get an average of 18ms and a maximum hop of 19ms. The first hop times out, but having consulted with my ISP that is simply due to the server being configured to ignore pings. The same behaviour manifests for all tracerts.

I have tried the same tests on two PCs with the same results, so the issue is seemingly not software or hardware.
Given the odd nature of the problem, I suspect a network routing issue, since anything else would appear unlikely to resolve itself in the fashion I am seeing.

I am in the UK and using VirginMedia 120mbps fibre.
In case it is of some relevance: my main system is custom built, running an Intel 3930k, 32Gb 2400mhz Corsair RAM, 2 x 680 GTX in SLI on an Asus Rampage IV Extreme.

Any ideas?

Kibblehouse
10-17-2013, 12:06 PM
Sorry not much in the way of constructive ideas from me. What interests me in your story is where you say things are laggy for 5-10 min and the things are fine. Ping and tracert may not help with that, you'd need to somehow compare a new connection vs one thats been live for 20 min. Do you see the same behavior with other connections? Do 20 min downloads poke along for 10 min then pickup speed? I am almost tempted to say its an issue with Defiance files having trouble refreshing when you log in, but I dont really have anything to base that on. Curious, how many times did Trion Support ask you to re-install the game?

Atticus Batman
10-17-2013, 02:18 PM
Sorry not much in the way of constructive ideas from me. What interests me in your story is where you say things are laggy for 5-10 min and the things are fine. Ping and tracert may not help with that, you'd need to somehow compare a new connection vs one thats been live for 20 min. Do you see the same behavior with other connections? Do 20 min downloads poke along for 10 min then pickup speed? I am almost tempted to say its an issue with Defiance files having trouble refreshing when you log in, but I dont really have anything to base that on. Curious, how many times did Trion Support ask you to re-install the game?

There are a few things you can try.

1: Reset router/modem
2: If you are wireless, try hooking it to wired
3: Delete and Dl newest patch
4: Delete it ALL and redownload EVERYTHING, Defiance
6: Throw a fit and vent, then try back at step one again. :P
7: After trying step 6 3 times, see step 8.
8: live with it.

Sorry that's the best I could come up with.

InDubioVeritas
10-17-2013, 03:37 PM
Thanks for the replies.

My connection is via a powerLAN, but I have tried alternatives to no avail. The current connection tests at 70Mbps of my rated 120Mbps, which is certainly far more than the game would require. Wireless would certainly be less.
Downloads start at full speed and the speedtest shows a consistent speed as well.
No other game or online activity shows similar behaviour.

I have reset the router and modem several times, but since the issue is so specific to Defiance, I did not expect it to resolve the issue.

I have not deleted the game and reinstalled yet. That might be worth a try. Apart from the hefty download, it is easily done.

Thanks again. It is certainly a strange one. The fact it seems to resolve itself does suggest a routing issue.

Shadow Andreas
10-17-2013, 03:48 PM
There are a few things you can try.

1: Reset router/modem
2: If you are wireless, try hooking it to wired
3: Delete and Dl newest patch
4: Delete it ALL and redownload EVERYTHING, Defiance
6: Throw a fit and vent, then try back at step one again. :P
7: After trying step 6 3 times, see step 8.
8: live with it.

Sorry that's the best I could come up with.

Batman....behave!!!!!! LOL :)

I'm not that computer savvy and don't game on PC....but that does seem odd in general. If you have any friends that are IT people....I would run it by them.