PDA

View Full Version : Horrible since the last server update



GrampaMurkedU
04-02-2013, 06:59 PM
I played for six hours earliee today without incident. Arkfalls were laggy but I just ignored them.

Now since the last update its near unplayable. My controller doesn't respond to button presses half the time now and when it does its off by 3 to 4 seconds. Sometimes I can't switch weapons at all in battle. Enemies are running right through solid objects, including me. Reloading is near impossible which has led to multiple deaths when during the previous 6 hours I only died once.

I had the bunker mission glitch out twice where I had to abandon and start over. Gonna log out and back in I guess. Shame cause earlier it was perfect other than laggy arkfalls.

dominick324
04-02-2013, 07:00 PM
Same issue here. I got home from work, installed and hopped on to play around 2 PST. Get in with no issues and have a great time playing the game. It was extremely responsive, no lag, and I was able to do what I wanted.

Since the servers rebooted around 3:45 PST I can hardly even get onto the game and if I do it's a laggy mess.

And yes i know it's day one of an MMO problems are to be expected, but why such a drastic difference before and after the server reboot?

Bad Instincts
04-02-2013, 07:13 PM
Same here.

0_d4RK_FaLLen
04-02-2013, 07:20 PM
Yeah but it could also be more people logging in after work. It should get straightened out during week. Day 1 wasn't too bad and each day should get better.

SparklingNugs
04-02-2013, 07:25 PM
Yup, I experienced the same. Now I can't get into the game anymore.

SweetMadness
04-02-2013, 07:27 PM
It's more than likely not because of the server maintenance, but the fact that it was prime time when the hamsters started running in their wheels again.

mikepaul
04-02-2013, 07:30 PM
They need a lag tester. Some app that times the response to an activity and alerts the server staff if the activity takes too long too often. Not sure where they'd GET that for the 360 servers. On the PC, they might find a way to kludge QALoad into the job...

illMAtic
04-02-2013, 08:04 PM
I'm having the same exact issues as OP since server maintenance, plus my ego rating isn't ranking properly and my shield isn't charging when it's suppose to. It finally froze my Xbox while looking at my map. That's enough Defiance for me until tomorrow.

Tat2uze
04-02-2013, 08:20 PM
Ok this thing is not playable at all. No excuse. I played the Alpha and Beta and they both ran better than this. I expected much better.

mnkyluv
04-02-2013, 08:35 PM
thank god im not the only one, this describes exactly what im dealing with, i even started looking into my modem and router cus i want to play so bad, im just gonna chill and wait for the problems to be patched now, i have faith, syfy and trion have too much money resting on this beast, a thorn in its paw like this isnt going to kill it.

Tat2uze
04-02-2013, 08:37 PM
thank god im not the only one, this describes exactly what im dealing with, i even started looking into my modem and router cus i want to play so bad, im just gonna chill and wait for the problems to be patched now, i have faith, syfy and trion have too much money resting on this beast, a thorn in its paw like this isnt going to kill it.

I believe they will get it under wraps in the next day or two. My question is will they be giving me more double experience time since the time I have now is so impeded.

supernijamonkey
04-02-2013, 10:16 PM
that thorn can cause an infection if its left unattended too long,im willing to to wait 1 or 2 days for them to fix the issues but spending money on a game and only getting to play it for 3 hrs is frustrating.

Heavensfence78
04-02-2013, 10:34 PM
I have the same issue and it feel less like lag and more like a system error on my end. as no one i know or play with is having the issue. could just be a random update glitch. IDK we will see tomorrow... :'(