PDA

View Full Version : Just Not Right



Pilot
07-09-2014, 02:56 PM
I know people have their problems with the game, I guess we all do. I do have something that has been going on from the time of game launch. The volume wil kick in and out then, then the sound. Its totally, whats the word.........garbled. It sounds like its being played backword and under water. I have let them know and I got nothing. Is this happening to anyone else, or is this unique to my universe?

Heartlight
07-09-2014, 03:15 PM
I've had that. Sometimes I would notice that happening as a prelude to further lag and then disconnect. After I turned off voice chat, which I wasn't using anyway, I didn't have the audio bizarreness happen anymore... just the lag and disconnects :)

Copperpot
07-09-2014, 03:18 PM
Do you mean when you enter a coop and all of a sudden it sounds like someone scratched a record with the speaker right next to your ear? That also hurts my eardrums. And sometimes it makes me feel like my brain is on fire.

rebtattoo
07-09-2014, 04:06 PM
A clan mate mentioned that his sound goes out completely, and that it was attributed to a patch last year.

I haven't had the issue at all. Sounds like a weird bug!

agiantmudcrab
07-09-2014, 04:19 PM
I know people have their problems with the game, I guess we all do. I do have something that has been going on from the time of game launch. The volume wil kick in and out then, then the sound. Its totally, whats the word.........garbled. It sounds like its being played backword and under water. I have let them know and I got nothing. Is this happening to anyone else, or is this unique to my universe?

My friend used to get that back in the day. We have a video on Youtube of it I believe. Let me check on that....

agiantmudcrab
07-09-2014, 04:21 PM
Haha! Found it. Here ya go! https://www.youtube.com/watch?v=2mD0wxptNPY

Bonehead
07-09-2014, 04:29 PM
Sounds like a weird bug!

http://1.bp.blogspot.com/-OinSz9sDtnY/TsmG2BKfSgI/AAAAAAAAAYE/VSRznk-NTY8/s1600/bug2.jpg

Heartlight
07-09-2014, 04:31 PM
http://1.bp.blogspot.com/-OinSz9sDtnY/TsmG2BKfSgI/AAAAAAAAAYE/VSRznk-NTY8/s1600/bug2.jpg

Now THAT'S just not right.

Pilot
07-09-2014, 04:34 PM
http://1.bp.blogspot.com/-OinSz9sDtnY/TsmG2BKfSgI/AAAAAAAAAYE/VSRznk-NTY8/s1600/bug2.jpgOh it is. It can happen at anytime or any place, it is not spesific when it happens, co op, arkfalls, vendors, you name it. Or I just have no sound at all. Big bug for me, and I can't seem to get a swatter big enough.

Bonehead
07-09-2014, 04:40 PM
In the "for what it's worth" bin, leaving the subtitles on relieved almost all the audio issues I was having with the game. No idea why.