PDA

View Full Version : Congrats, most recent fix made it worse.



Michifornian
04-04-2013, 04:13 AM
Since the east coast US servers came back up here are my new issues:

- Constantly being attacked by enemies that aren't on screen even after fast traveling, costing me time and money

- Vehicles don't appear next to or directly in front of player

- Sometimes vehicle doesn't appear at all

- Major lag time between on screen images (loot drops) and time pick up actually gets tallied

- Map glitches where half of it will disappear and mission markers (Main, Episode & Side) also will disappear

- Way point dots on map will appear and disappear while traveling

Demoniku22
04-04-2013, 04:30 AM
same here, I just waiting for this now.

Baig
04-04-2013, 04:31 AM
It completely broke my game and I had no problems at all the last two days other than a few random disconnects

IIIJEWISHJEDIII
04-04-2013, 04:32 AM
Not new...I've been having some or all of these probs since launch...give it time, they'll get it right, prob by Friday for the new weekend gamers...

Crrream
04-04-2013, 04:32 AM
Same problems here. I wasn't having too many issues before the servers went down but now that they're back up, it's ridiculous. Vehicle not spawning near me, sometimes merchants and NPCs don't spawn in, getting killed by enemies not even close to me.

GaMe
04-04-2013, 04:34 AM
Its day 3 of the game launching, this happens with EVERY game. Release night for every game (and the days following) since Halo 3 have been server and matchmaking issues. You'd think people would be used to it by now.
It means the game is beast enough to draw more than they expecting. It constantly going down means their working on it around the clock and releasing new things.

Michifornian
04-04-2013, 04:34 AM
Also in addition there is this....

When trying to complete mission objectives the mission objective spot is either in a place you can't reach or non-existent such as in "Without a Paddle", where the mission objective is at the top of a boat, with no way to reach it. And on the Main Mission that is located right near the Crater there is no blue glowing EGO spot to initiate the mission.

I get the feeling that all you guys did here was fix the servers so we THE CONSUMERS would be able to get on and move around the game, but didn't actually fix any of the in-game issues. I could be wrong, but that's what it feels like.

Michifornian
04-04-2013, 04:37 AM
Its day 3 of the game launching, this happens with EVERY game. Release night for every game (and the days following) since Halo 3 have been server and matchmaking issues. You'd think people would be used to it by now.

Uhm no, this doesn't happen with EVERY game. Since I bought my 360 5 years ago I've never encountered issues to this degree or even this close at all, and we're probably talking 100+ games. So, nice try, but not quite. Leave your hyperbole at the door.

Baig
04-04-2013, 04:39 AM
I'm fine with patches and downtime game but after the patches I expect things to be better not much much worse

Scarabrae
04-04-2013, 04:39 AM
Uhm no, this doesn't happen with EVERY game. Since I bought my 360 5 years ago I've never encountered issues to this degree or even this close at all, and we're probably talking 100+ games. So, nice try, but not quite. Leave your hyperbole at the door.

I believe GaMe is talking about MMO's!

If you have never played an MMO before you'll not be aware of all the problems that can arise with a major new launch!

Patience is the answer!

Roeh
04-04-2013, 04:40 AM
Uhm no, this doesn't happen with EVERY game. Since I bought my 360 5 years ago I've never encountered issues to this degree or even this close at all, and we're probably talking 100+ games. So, nice try, but not quite. Leave your hyperbole at the door.

I think they mean with every MMO and of late games like Simcity and diablo 3

Crrream
04-04-2013, 04:40 AM
In addition to my previous post, while trying to do a story quest, wherever I get out of my vehicle is where the game recognizes that I am and any enemies will run to that spot and shoot me. I'm invisible to them which makes it kind of easy but if an enemy gets by me and I can't catch him then he'll shoot my body standing there and kill me.

illMAtic
04-04-2013, 04:43 AM
I'm having all these issues too. My game was running smooth all the way up until they did the first server maintenance. It's been inconsistant since then,but now i'm having every problem the OP has mentioned. I'm starting to get impatient,not that i'm a naturally patient person by nature,but i didn't wait 6 months to buy the game only to wait longer to play the game after purchase.

Michifornian
04-04-2013, 04:43 AM
Well then, he/she/they should have said every MMO, shouldn't they? And honestly, from what many people on the threads have said this is beyond the norm. I leave that up to others, my point here is that this most recent (I hate to call it a fix, patch, or upgrade) whatever it was didn't help the in-game issues, it exasperated them.

Court
04-04-2013, 04:44 AM
please help

i preordered the game in the playstation store on march 28 but i still dont have the dodge charger someone tell me how to fix

Michifornian
04-04-2013, 04:45 AM
please help i preordered the game in the playstation store on march 28 but i still dont have the dodge charger someone tell me how to fix

It should be on the receipt that you got upon picking up the game. The code on the back of the manual is for different bonuses. My xbox 360 accepted both codes, so I must believe they are for different in-game items/bonuses.

Court
04-04-2013, 04:47 AM
but i bought it through the PSN store

Charmmybun
04-04-2013, 04:48 AM
had all these issues before, but now i cant even connect.

SHAD0WEN
04-04-2013, 04:49 AM
grrr i can't even play the game. i spawn and no vending, npcs, i get hit by enemies that i can't see and my car spawns far away. WTF

GodSpark
04-04-2013, 04:53 AM
It seems as though there is some kind of... disconnect between the player and the world. We can move about and do things, but according to the game we are still floating at wherever it was we spawned/entered the instance. That is why the vehicles spawn so far away, they are going to where our "body" is. That is why we are being attacked by unseen enemies.

I figured this out after all of the bugs at an Arkfall insisted on running off 100m to the spawn point. Then they would attack the air and I would get hurt.

I have had this issue before and re-logging usually fixed it. So far nothing has worked and I seem to be permanently "disembodied".

LILFUZZ
04-04-2013, 04:53 AM
Yep. Whatever they did, just made everything way worse. Im also getting shot from enemies, which are not there. (going through a constant loop of death) When I spawn my car, it appears back to where I was when I logged in. I as well, experience a huge delay when picking up ammo and scrip. There is way more lag, too.

Its become very frustrating, because I just want to play.

Demoniku22
04-04-2013, 04:58 AM
but i bought it through the PSN store

lol then go to the PS3 section of the forums and ask there, this is XBox.

Court
04-04-2013, 04:59 AM
i never used fourms before in my life lol my bad

Michifornian
04-04-2013, 05:05 AM
It seems as though there is some kind of... disconnect between the player and the world. We can move about and do things, but according to the game we are still floating at wherever it was we spawned/entered the instance. That is why the vehicles spawn so far away, they are going to where our "body" is. That is why we are being attacked by unseen enemies.

I figured this out after all of the bugs at an Arkfall insisted on running off 100m to the spawn point. Then they would attack the air and I would get hurt.

I have had this issue before and re-logging usually fixed it. So far nothing has worked and I seem to be permanently "disembodied".

Yes, exactly. Well said.

And now no one is even populated in my world. Ark falls are on the large map, but not in the actual game play. As Alice said "Curiouser and curiouser...."

Michifornian
04-04-2013, 05:09 AM
Oh, and my bonus pre-order code kicked in finally, but then I thought oh my, I've probably gotten hundreds of thousands of XP already and have missed out on the 10% bonus, so yah I'm getting screwed on that. Also, my clock for my bonus is running out and of course I can't actually earn any XP, so waiting to find out how you are going to compensate all of us for that.

Demoniku22
04-04-2013, 05:12 AM
i never used fourms before in my life lol my bad

http://forums.defiance.com/forumdisplay.php?23-General-PlayStation-3
there you go, click that and hopefuly you get your answer. Good luck.

SweetMadness
04-04-2013, 05:13 AM
I wasn't getting lag time in pick ups, I was however noticing that I couldn't pick up scrips and ark tech without using the "X" button like you would to pick up items. And then some drops I couldn't pick up at all.

I also wasn't seeing any enemies move. They just stood there... like paper targets.

GodSpark
04-04-2013, 05:14 AM
Oh, and my bonus pre-order code kicked in finally, but then I thought oh my, I've probably gotten hundreds of thousands of XP already and have missed out on the 10% bonus, so yah I'm getting screwed on that. Also, my clock for my bonus is running out and of course I can't actually earn any XP, so waiting to find out how you are going to compensate all of us for that.

Not to mention the Scrip lost due to deaths because enemies are killing you where you aren't. I know it is probably a couple thousand for me.

gryste
04-04-2013, 05:15 AM
This is a joke. Can't play 10 minutes without it crashing

MrZetsumetsu
04-04-2013, 05:16 AM
they don't need new things they need to fix what they have......otherwise this game will continue to be the failure that it is so far

ImmortalKindr3d
04-04-2013, 05:19 AM
Same issues here. Was playing fine all day yesterday, with minimal lag issues during peak time, then it went kapoot. Hasn't been the same since. Vendors not loading, server not populating, vehicle spawns where I'm not, and enemies attack where I am not and still kill me.
Other than that, the game has been freaking great so far. Managed to get to nearly level 250. It's my last day off work though so I'm hoping to get some major play time in today :(

SweetMadness
04-04-2013, 05:22 AM
they don't need new things they need to fix what they have......otherwise this game will continue to be the failure that it is so far

I don't find it a failure, in fact I've had zero problems, minus some lag during prime time on day one. Well, until this most recent maintenance.

rnrschoolyard
04-04-2013, 05:36 AM
Hey i am also running into same issues they need to interact with us talk to us let us know whats going on. I want to be able to play the game more than once a week. If they cannot fix this stuff and soon they need to refund our money.

Turns Greene
04-04-2013, 05:40 AM
I'm also having these bugs.

Captianmudflaps
04-04-2013, 05:41 AM
ive been having these problems for the last two days and im honestly quite tired of hearing EGO say we need to compleat the mission and im all like but this dumb thing says im supposed to talk to this rancher and it says hold X i set and spam X and guess what nothing yesterday i managed to swim all the way up to the top of the map and continued to fall of the face of the earth and then my game locked up and froze my xbox plz i relly like this game i want it fixed i want to play.

NateSureCalls
04-04-2013, 05:45 AM
it seems to be universal. let's hope they are on top of it so we can actually play.

0sedax
04-04-2013, 05:48 AM
For those that want an answer to the Invisible enemies/vehicle not spawning, here it is:

Your character on the Server Side is stuck in one spot (all other players will see you standing still or floating in one spot). But your character that you can move is only moving Client Side. Since your vehicle is stored on the server, when you enter it and leave it your character on the Server moves to where you got out, because your character can move (server side) from your Vehicle.

When you can't see your vehicle spawn, it's because your vehicle is spawning to your Server Sided self, and not your Client Sided self. If you go back to where you last got out of your vehicle, you can see your vehicle spawn there.

When you are being attacked by "Invisible" Enemies, it's because enemies are stored Server Side, and therefore they are attacking your non-moving Server Sided you. You can see this by going to your last spot you exited your vehicle and see the enemies attacking the air, and your HP/Shields decrease with each hit :/

So in the end, it's caused by your Client Side not syncing with your Server Side... Hopefully they can fix this soon. It is VERY annoying :(

Gonz0
04-04-2013, 05:58 AM
Yep, same problems as original poster.

Please update soon; this is kinda annoying since I was fine until the recent update. And by kinda annoying I mean utterly ******ed.

Michifornian
04-04-2013, 06:02 AM
ive been having these problems for the last two days and im honestly quite tired of hearing EGO say we need to compleat the mission and im all like but this dumb thing says im supposed to talk to this rancher and it says hold X i set and spam X and guess what nothing yesterday i managed to swim all the way up to the top of the map and continued to fall of the face of the earth and then my game locked up and froze my xbox plz i relly like this game i want it fixed i want to play.

You didn't even spell your handle correctly. Red Neck Gamer indeed.

Michifornian
04-04-2013, 06:03 AM
Yep, same problems as original poster.

Please update soon; this is kinda annoying since I was fine until the recent update. And by kinda annoying I mean utterly ******ed.

Nicely done. Well said.

Michifornian
04-04-2013, 06:04 AM
For those that want an answer to the Invisible enemies/vehicle not spawning, here it is:

Your character on the Server Side is stuck in one spot (all other players will see you standing still or floating in one spot). But your character that you can move is only moving Client Side. Since your vehicle is stored on the server, when you enter it and leave it your character on the Server moves to where you got out, because your character can move (server side) from your Vehicle.

When you can't see your vehicle spawn, it's because your vehicle is spawning to your Server Sided self, and not your Client Sided self. If you go back to where you last got out of your vehicle, you can see your vehicle spawn there.

When you are being attacked by "Invisible" Enemies, it's because enemies are stored Server Side, and therefore they are attacking your non-moving Server Sided you. You can see this by going to your last spot you exited your vehicle and see the enemies attacking the air, and your HP/Shields decrease with each hit :/

So in the end, it's caused by your Client Side not syncing with your Server Side... Hopefully they can fix this soon. It is VERY annoying :(

You seem to be quite knowledgeable about this. Do you know what the problem is? Network connectivity, coding, etc?

HBIgnis
04-04-2013, 06:05 AM
All these things happen to me plus my mission objectives don't load so I can't even play the game.

0sedax
04-04-2013, 06:12 AM
You seem to be quite knowledgeable about this. Do you know what the problem is? Network connectivity, coding, etc?

I believe it's there server lagging and not updating your Client info to the Server. But I'm not sure about the actual cause of it :/

GodSpark
04-04-2013, 06:14 AM
I believe it's there server lagging and not updating your Client info to the Server. But I'm not sure about the actual cause of it :/

I'm going to blame the ***hats that drive the super large transport trucks around inside/during Arkfalls.

Michifornian
04-04-2013, 06:16 AM
I believe it's there server lagging and not updating your Client info to the Server. But I'm not sure about the actual cause of it :/

So essentially, server overload. It can't handle the data stream from all the inputs I think is what you're saying.

Michifornian
04-04-2013, 06:17 AM
i'm going to blame the ***hats that drive the super large transport trucks around inside/during arkfalls.

seriously!

Vinwil
04-04-2013, 06:17 AM
Had my 360 awile and there hasnt been any games with more than 24 or so in a single match. Im still gonna give em a chance. Submit feedback so they can narrow down the problems. Shouldnt complain too much, unless you've made an online game or been a part of the process. Bound to be issues.

MunkeyNwA
04-04-2013, 06:18 AM
that patch worked for me i wasnt able to even get in game with out getting a time out not i can get in every time...... give it a couple days big game and fist ever openworld mmo on counsle....... i played lots of mmos to know that servers will be ****ed for bit..... but good job on fixing connection error *clap*

BoonDoc91B
04-04-2013, 06:23 AM
Logged in and was immediately attacked by invisible enemies in the middle of nowhere. Lost scrip trying to revive JUST to try and log out. I've been enjoying the game so far, however, I agree with the assessment of the OP...where did these issues come from. Like I said...my friends and I have been enjoying the game...but this latest batch of problems makes the game unplayable.


Since the east coast US servers came back up here are my new issues:

- Constantly being attacked by enemies that aren't on screen even after fast traveling, costing me time and money

- Vehicles don't appear next to or directly in front of player

- Sometimes vehicle doesn't appear at all

- Major lag time between on screen images (loot drops) and time pick up actually gets tallied

- Map glitches where half of it will disappear and mission markers (Main, Episode & Side) also will disappear

- Way point dots on map will appear and disappear while traveling

Vinwil
04-04-2013, 06:25 AM
You're having more success than I am, couldnt even see any npcs or enemies. Just dead space lol.

D351
04-04-2013, 06:32 AM
Yeah, this seriously sucks. I'm just glad I at least got through the episode missions back when the game (comparitively) worked.

SurlyCowMilker
04-04-2013, 06:53 AM
borderlands 2 DLC released the same day for the 4th episode and the lvl cap increase soooo...... We could be playing that in the mean time. ;)


no but really @Trion fix your face

Gearhead
04-04-2013, 06:55 AM
Uhm no, this doesn't happen with EVERY game. Since I bought my 360 5 years ago I've never encountered issues to this degree or even this close at all, and we're probably talking 100+ games. So, nice try, but not quite. Leave your hyperbole at the door.

Bet none of those were MMO games for the Xbox. Final Fantasy and Phantasy Star Universe had there problems as well during the first couple of weeks.