PDA

View Full Version : Slight performance tip



Feiv_Solo
04-04-2013, 09:29 PM
Disable a sound channel or two.

PS3 has limited RAM- because of all the polygon, texture rendering etc. going on it can be a bit demanding on this dated console.

I usually turn off Ambient and Music sounds and have noticed less freezing.
This worked in beta, and it's been working a bit more now except for the occasional 100+ player Arkfalls.

Perhaps the devs will give us clip plane adjustments, or max player character rendering etc. later... but until then, this has been my go to for more stability.

Hope it helps, if not. Oh well ;p

Ohgood
04-04-2013, 10:06 PM
does turning off motion blur help?

Feiv_Solo
04-04-2013, 11:03 PM
I haven't tested, but will tonight.

THE CRAZZED
04-04-2013, 11:11 PM
Disable a sound channel or two.

PS3 has limited RAM- because of all the polygon, texture rendering etc. going on it can be a bit demanding on this dated console.

I usually turn off Ambient and Music sounds and have noticed less freezing.
This worked in beta, and it's been working a bit more now except for the occasional 100+ player Arkfalls.

Perhaps the devs will give us clip plane adjustments, or max player character rendering etc. later... but until then, this has been my go to for more stability.

Hope it helps, if not. Oh well ;p

Nice thanks for tip!! Did it seem to help at all with the Arkfalls because thats really my only issue with performance except the occational invisable roadblocks I run into lol

Feiv_Solo
04-04-2013, 11:25 PM
I've run about 7 AF's so far with about 60 people there. I'm usually right up in the action.
Only thing buggin me right now is really the random 'timed outs' or server disconnects, which is nothing on the client side we can control.

Dog4life
04-05-2013, 04:11 AM
this morning played with perfect performance, limited real people online.

Arkfalls max 20 peep.

Starting get 40-50 real people at outpost and huge arkfalls --> menu loading, HUD loading pain in the ***... and EGo/perk grid load blank.

Gotta try your typ to dissable those, thanks

QuikFoX3a
04-05-2013, 08:03 AM
Tested all recommended tips, no improvements noticed.

Cruize
04-07-2013, 01:54 AM
i think it worked on mine. hahaha I set blur to off as well (because I get dizzy when its on)