PDA

View Full Version : 7/28-7/29 server stability ps3 NA



Ryu Soba JP
07-28-2015, 10:18 PM
Lots of issues with latency across defiance today.
Bolinas Smeltery area players including myself reporting stop n Go latency. Enemies and arkhunters stopping in place, then moving. This issue was happening in other areas throughout the open world as reported in zone by other players.

Inside Arkbreak for WM. Between 1:05am est and 1:08 am est the entire event froze all players and the WM but chat worked for about 30 seconds after the freeze then everyone in the WM was disconnected from server. Including me who had just logged on a fresh restart of the game. The comment in team chat on this issue suggested this has happened more than once today.

I'm not sure what's causing these issues with server wide latency but I actually noticed them a few days ago and Chalked it off as my ISP. However, As more people are making the very same clames I feel it's a server wide issue. Please follow up. Thanks.

WhiteStrike
07-29-2015, 03:08 AM
Lots of issues with latency across defiance today.
Bolinas Smeltery area players including myself reporting stop n Go latency. Enemies and arkhunters stopping in place, then moving. This issue was happening in other areas throughout the open world as reported in zone by other players.

Inside Arkbreak for WM. Between 1:05am est and 1:08 am est the entire event froze all players and the WM but chat worked for about 30 seconds after the freeze then everyone in the WM was disconnected from server. Including me who had just logged on a fresh restart of the game. The comment in team chat on this issue suggested this has happened more than once today.

I'm not sure what's causing these issues with server wide latency but I actually noticed them a few days ago and Chalked it off as my ISP. However, As more people are making the very same clames I feel it's a server wide issue. Please follow up. Thanks.

This is a normal day on PS3 EU.

Johnny Stranger
07-29-2015, 05:06 AM
yep, happened to me..shadow wars was very hard for a while...could see icons above teammates invisible bodies but enemy was totally missing...of course till I was laying on the ground...LOL

Cobra Crusher
07-29-2015, 10:44 AM
Same issues for me on 360. Enemies running in place for 5 seconds plus. Crazy amount of hard freezes. Booted upon entering WM.

Cobra Crusher
07-29-2015, 10:49 AM
Also stuff is taking forever to load. Menus are lagging. Get stuck in my car. Cant switch weapons sometimes. Ego power not activating sometimes. The roads turned rainbow colored the other day. Can see through the map sometimes. List goes on and on!

Ryu Soba JP
07-29-2015, 01:30 PM
I have another thread started in the general section about my experience so far today. I logged in for the first time after the patch. Needless to say, I'm lucky to still be online as the stability has been unkind.