PDA

View Full Version : Social Glitched again



Ryu Soba JP
08-04-2015, 06:01 PM
Between 830pm est and 857pm est I was in group with a 2 people. Then poof. All three of us got this social glitch. Can't teleport to them, can't group, can't use clan chat.

How many reports does it take to fix this bug that keeps happening?

I am relogging now, so are the other 2 gamers. If this doesn't help the problem can we please get a server reset?

PS3 NA

Ryu Soba JP
08-04-2015, 06:06 PM
I relogged and now I can't see my friends list.

Ryu Soba JP
08-04-2015, 06:39 PM
I guess I have to wait till reset at 5 AM EST. Seriously, I don't know by I even bother... Apparently no one works late and monitors these things. I asked in zone, I seem to be the only one glitched out now. Why does this keep happening and why me?

Ryu Soba JP
08-04-2015, 07:52 PM
Looks like this is only on my main psn account. The second account works fine. I wa even able to clan kick some people and promote. Which was another issue I am having on my main psn.

konstantinov
08-05-2015, 06:09 AM
Here's how I've managed to beat this pesky bug.

1. Travel to Headlands Transit.

CM Kiwibird
08-05-2015, 10:14 AM
Looks like this is only on my main psn account. The second account works fine. I wa even able to clan kick some people and promote. Which was another issue I am having on my main psn.

Still looking for additional reports on the issue with clan promotions, we're still working on tracking down the cause. It would help to note a character name on the second account so that we can track that down and compare.

I did take a look at the account you have listed in your signature to see if anything stood out that might be causing this issue, and it does look like you have all three of your characters in the same clan, with varying ranks. Do you not have all of your characters in the same clan on your other account? I suspect this may be related to the social issues that you're having with promotions.

Ryu Soba JP
08-05-2015, 11:25 AM
I was having these social issues long before I created the other toons. The odd thing here is that myself an two other players were in group and the 3 of us all got the bug at the same time. 1 player was at the water temple, opened map, and teleport to the water temple. This fixed their bug. The second player was at the Fork, opened map, teleported to the fork and it fixed for them. I was at the fork, opened map, teleported to the fork and nothing. :( all if us were in group together awaiting for a 4th person to queue into a co op.