PDA

View Full Version : Codes not Working?



BKGOTCHA
02-21-2013, 01:12 PM
Ive tried two codes, one from my confirmation email the other just a random one I found on these forums. I type them in get the sucess message but theyre not going towards the 120 codes... What am I doing wrong??

Dead_Phoenix
02-21-2013, 01:15 PM
Ive tried two codes, one from my confirmation email the other just a random one I found on these forums. I type them in get the sucess message but theyre not going towards the 120 codes... What am I doing wrong??

common fault, log out, close browser, go back and log in it will work :)

BKGOTCHA
02-21-2013, 01:18 PM
Thank you good sir. Ive been reading the forums alot and this was my first post, but I see your name everywhere and truly enjoy your posts, good day

BKGOTCHA
02-21-2013, 01:19 PM
Awesome!! it worked, thank you again

Dead_Phoenix
02-21-2013, 01:22 PM
np :) always here to help

Desidus
02-21-2013, 08:37 PM
For me it just took some time rather than logging out... just did some stuff on the forum and came back and it worked.

BKGOTCHA
02-21-2013, 09:50 PM
cool ill try that next time :)

DeafAtheist
02-22-2013, 05:24 AM
Tried logging out and closing the browser and logging back in... didn't work. Guess I'll try again later.

Dead_Phoenix
02-22-2013, 05:42 AM
Tried logging out and closing the browser and logging back in... didn't work. Guess I'll try again later.

try it again later, if not clear your cache/cookies. if that still doesnt work after that then reboot your router.

Lazy
02-22-2013, 05:47 AM
It does the same thing for me, just logging out and back in usually works.