PDA

View Full Version : Map Bugged, Can't Play the Game



QwertyK1LL3R
09-12-2016, 05:57 PM
I've only seen that this is happening to a few players but it is truly prohibiting my ability to play and as a Season Pass owner i do not like this happening because i payed $40 and now the game is entirely ruined. So this problem has been occurring for about 2 or 3 weeks now and i wanted to wait and see if it was only me having this problem but it appears others are experiencing it as well. So what's happening is every time i log on, all the chunks load and every texture and structure load at a rather fast rate as they are supposed to but whenever i open my map, I only see the names of the major locations, there are no arkfalls, incursions, conflict sites, missions, or even fast travels that appear. I have notice however that teleporting to a group member or friend SOMETIMES fixes it until i go to an arkfall or just about anything else on the map. This is ruining my gameplay and it may lead to me not being able to complete the event which i would most likely already be done with if my map actually worked. Please let me know about any new information found about this error/ glitch, i will upload pictures of it within a few days if I can.

blinded by mass cannon
09-12-2016, 07:17 PM
not sure if this will help but look on right of your map at the legend you can check and uncheck what appears on your map

Squint_421
09-13-2016, 08:56 AM
I'm having the same issue :/ At first I thought I accidentally turned off Icons in the legend but I looked & there were only 2 options available when I opened it. Tried logging in and out a few times without the map being fixed. Only thing that helped was reseting the game. Started happening after the last hotfix on the 9th for me.:(

r1p
09-13-2016, 09:15 AM
I have reported the same issue before and it only happens on 1 of my toons. The legend only has a couple of options in it and I usually only have 1 fast travel point available (Iron Demon). Also it usually only applies to the phase that I initially log into because other phases are fine. Also when I travel back to the phase the map is still broken. It's a PITA during events because I can't tell if there are any event ark falls in that phase.