PDA

View Full Version : Can't clear expedition



kettlecooked
11-09-2016, 04:26 AM
I'm curious why in caves, when I start the boss level at the dock gates (rather than the blue force field located before entering the main room before dock gates) there is the slim chance that after clearing all enemies I still cannot get the loot box to appear. It just happened to me again today, and frankly it's annoying. In the past I have decoyed through the blue force field and the gate behind it to see if there is a hidden enemy, as well as the gate at the top of the ramp to the right when facing outward from b/w the blue force field and gate behind it. No enemies, and no crystals where applicable.

I say slim chance, because this is the 2nd or 3rd time its happened to me, and I expo quite a lot. Yes, it's only happened a couple times, but I'm just curious. I've been told there may be an enemy stuck in the boat itself, but ehhhhh.

I'd be more understanding if maybe it's a glitch if you start from behind the forcefield and decoy through, but starting from the dock gate... what's the deal?

Squint_421
11-09-2016, 06:22 AM
Make sure no crystals are left then spam hatchllng grenades, a FoP brood lobber or a FoP brood launcher. Should trigger the loot.

DEATHBRINGER210
11-09-2016, 06:54 AM
Make sure no crystals are left then spam hatchllng grenades, a FoP brood lobber or a FoP brood launcher. Should trigger the loot.

even that doesnt work at times

west
11-09-2016, 08:53 AM
if it was the matron there is probably a skittering inside the Cliff side, or under the water standing on the rocks. two places ive found them.

WhiteStrike
11-09-2016, 10:01 AM
if it was the matron there is probably a skittering inside the Cliff side, or under the water standing on the rocks. two places ive found them.

There are no Matrons in Expos. There are only Monarchs and Mature Burrowers.