PDA

View Full Version : Key Binds not working? Possible fix inside.



ShadowViper
04-08-2013, 12:25 AM
Ok - so I was playing around the other day to see how I could get my keybinds to finally stick and set. And I was looking through my folder the game installed to, and notice that the version I downloaded from Steam had a few files in it that the Trion install did not.

So I copied the Defiance Runtimes to the folder where I have the Trion install. And bam - hot keys are working just fine now.

So my question is, how many of you don't have the runtimes in the folder with an install from Trion, and how many people bought it from Steam?

Folder for Trion install: C -> Users -> User Name -> AppData -> Local -> Defiance

Folder from Steam Install: C -> Program Files (x86) -> Steam -> steamapps -> common -> Defiance

Check to make sure that (if you have both of these locations) they have the same files in em. If not I'm pretty sure this is what is causing the issue in itself.

Hope it helps!

Cheers!

ShadowViper
04-08-2013, 02:11 AM
Has anyone else besides myself found that doing this actually worked for them? Would be great to find out if it did so that we could confirm if it does in fact fix the problem :)

Lemme know if you've tried it and it helped.

Cheers!

Afoaa
04-08-2013, 04:20 AM
I have only the steam version and half my keybinds disappear when I log out. So it can't be just a conflict. Maybe it is a location problem.

XanPrime
04-08-2013, 09:03 AM
Most of my key-binds hadn't been sticking through the next logon, but the last patch must have done it - all of my binds are now sticking.

Shismar
04-08-2013, 09:13 AM
No Steam installation here, just Trion version in a custom folder. My keybinds did start sticking some days ago though, it may have coincided with one of the patches or when I de-installed the beta client. I still have the alpha client so that makes it rather unlikely different versions are the problem.