PDA

View Full Version : Game currently broken: arfkalls, infectors and spawns, oh my!



oops519
04-10-2013, 04:23 AM
I logged in a bit ago and noticed things were behaving oddly.
1)I tried going to two different major hellbug arkfalls but was instead greeting with no crystal and mutant set pieces Here's a few more things that are borked:
2) Events were not working either. The message "clear the roadblock" would appear with not roadblock in sight. One event I tried off the road had the escort NPC permanently stuck.
3) I tried using my infector and it it seemed much less effective than I remember. A minute later I realized this was because the parasites spawned currently just kinda... stand around until the enemy shoots them. If there is no enemy in sight, the bugs just sit around until their life expires.
4) Mob spawns in general seem off. I ran into a few mobs that, when spawned, just stood there. Even Goldrushers didn't charge me. I also found not one, not two, but three smelters standing in the exact same spot, unmoving even as I shot them.

Please tell me I'm not the only one seeing this.

Insanityplea
04-10-2013, 04:40 AM
Try relogging. Fixed it for me. Or I just happen to relog as someone gave the dying hamster a funeral while replacing it with one offspring or another.

But ya, went to Diablo Station, all the hellbugs stood around..only ranged ones attacked unless i wanted to skull **** the others...bad idea btw.

Then I went to Sutro Tower and all those mobs just...stood around.

So not just you.

EDIT: Guess it wasnt a new hamster, i had this issue over an hour ago XD