PDA

View Full Version : anybody else have this problem?



HINDSIGHT
04-10-2013, 07:01 AM
i been playing the hell out of this game and in the solo(ish) missions the game runs smooth for the most part but if i try to group up for co-ops and stuff i start lagging, disconnecting, and freezing. does anybody else notice an increase in connection issues when in a group or is it just me? i love the game but i cant stand to do group stuff because of this

Go4Revolution
04-10-2013, 07:04 AM
i been playing the hell out of this game and in the solo(ish) missions the game runs smooth for the most part but if i try to group up for co-ops and stuff i start lagging, disconnecting, and freezing. does anybody else notice an increase in connection issues when in a group or is it just me? i love the game but i cant stand to do group stuff because of this

Honestly I have lag issues only in Shadow War. But I never find enough players to play SW, then no problem xD

SRod1706
04-10-2013, 07:09 AM
I don't have many issues with lag, but I seem to disconnect about 4 out of 5 times I try to do PvP. I do not even try to do shadow war anymore. Can't seem to find the right time to catch people online. I plan to try again this weekend. Co-op works fine for me.

HINDSIGHT
04-10-2013, 07:11 AM
its not so much lag in the instance but long loading screens and disconnects between loading in and out of the instance. i dont really know how to explain it just seems when im in a group problems are about to start lol

rory101airborne
04-10-2013, 07:12 AM
I did have a lot of lag and read a post somewhere. May have been on here. On ps3trophies.org, anyway turn off combat music and turn the ambient sounds right down to off. Less for it to run when stuff gets hectic. Worked well for me. Runs ALOT smoother. May just be me. But defo seemed to improve my game. Hope this helps.

RegularX
04-10-2013, 07:37 AM
its not so much lag in the instance but long loading screens and disconnects between loading in and out of the instance. i dont really know how to explain it just seems when im in a group problems are about to start lol

I had zero connectivity/drop/freeze issues until last night. I tried joining like three coop maps, and each one bugged out on me one way or another and then finally a lockup.

Sadly that's the part of the game that is really left for me, so I may just wait for the patch at this point.