View Full Version : Co Op still broke

04-11-2013, 07:01 AM
So there is still no enemies when I enter Co Op. I play on the 360 and it's so frustrating.....

04-11-2013, 07:13 AM
its not just on consoles on the pc version have the same problem.... i tried 3 times yesterday and no luck...

04-11-2013, 07:13 AM
I've entered co op and seen no enemies, I think I had to log out to get out of the mission. that only happened once on the first co op map, I've played the same map three other times w/ no issues, except I didn't get a cute outfit for finding the recorders. :(

*ps3 player

04-11-2013, 07:14 AM
Odd. I did quite a few.

Make sure to submit feedback and bug reports in game. If you aren't sure how, you can click my third link in my sig.

The more numbers they have, that this is happening too, the better.

04-11-2013, 08:58 AM
I was able to actually get into one. I'm 1/30 so far today.

04-11-2013, 09:00 AM
I have that happen happen occasionally too. Pain in the butt, usually if I wait a bit and reenter it fixes up. Liberate the lost soldiers did it to me for 3 days before it worked right again though.

04-11-2013, 09:26 AM
I was able to actually get into one. I'm 1/30 so far today.

Pretty much the #1 reason I'm waiting for the patch :/

Willys Law
04-11-2013, 04:33 PM
For 3 days now I have been trying to get into Liberate the Lost (Xbox)
When is this going to be fixed as it seems to be outstanding!!!

I get the same as everyone else, I get in, no enemies, and it's blocked by a door I can't open.
It's all about the coop well lack of it in this case.