PDA

View Full Version : AI enemies not moving/stuck



Murder
04-21-2013, 06:29 AM
I bought this game about 10 or so hours ago and after installing everything and getting into the game I realized none of the enemies are moving and when I shoot them they hardly fight back. Specifically on the mission where you rescue the medics. I can't even get past the mission because of this issue.

Anyone have any ideas? I've been trying this for hours and I know i'm not the only one as i've seen numerous other players running around the same area trying to figure out the problem just as I have.

Rancid
04-21-2013, 06:31 AM
Thats the lag I am talking about iin my other post.

Murder
04-21-2013, 06:37 AM
Thats the lag I am talking about iin my other post.
More people need to start posting about this issue or something because obviously they're not getting it yet. The issue seems to be server side for sure. I'm normally very patient about issues like this but the fact that I just purchased the game and this is happening makes it a bit frustrating. I was really looking forward to playing Defiance.

Murder
04-21-2013, 07:02 AM
Some please reply with something contructive I beg of you lol.

Nerdy Ryuu
04-21-2013, 07:08 AM
No lag for me at all.

Murder
04-21-2013, 07:12 AM
No lag for me at all.

It's not the lag that's the issue, it's the AI enemies not moving from spawn and not agroing whatsoever. It's not the same for every mission but the current one i'm stuck at is the early main quest where you have to rescue the medics. The AI will stand there at their spawn and not do anything, even after you kill them it doesn't initiate the next phase after the AI lady says "Their coming from the west!"

Murder
04-21-2013, 08:32 AM
Honestly? Not anyone else is having this issue? Well that's just freaking great, looks like I just spent 65 bucks for no reason at all. Wow, biggest waste of money I think i've ever spent.

azshantris
04-21-2013, 11:46 AM
I have this problem too. The entire game is basically broken. The only AI that will move are in co-op missions. Everything in the main world is frozen. They spawn and will sometimes shoot back, but will not move at all. Also arkfalls are not actually spawning, making them impossible. And the NPC's do not move either, making missions impossible where they have to unlock things or father things. It is absolutely not a lag problem.
Edit:
This all started with latch 1.011 or whatever was after the big one. They meant to fix some stuff but destroyed the whole game. It's been like this for a couple days now.

Vintoks
04-21-2013, 01:58 PM
This happened to me as well last night. Its better now but ya it is really frustrating.