PDA

View Full Version : cant mute voice chat!!!!



ThanatosPa
04-21-2013, 09:29 AM
Ok so apparently the mute for voice doesnt work:mad:

I had to listen to some guys running commentary during an arkfall plus his speaker echo. I even went in and tried to mute individuals and that didnt shut him up.

Pls just turn off area voice chat. The way it is sucks bad.

Edit: I just found the "voice" option in settings turned it off so I will see if that fixes it

Butterfingers
04-23-2013, 10:44 PM
I Belive the "Voice" option in the setting is just the ego chic voice. There is option to MUTE voice in Social - Chat. But none of them work. I have Group and clan set to "VOICE MUTE ON" yet i can hear peoples mic's. Was nice of them to add in that option but atleast they could make it work

Cutlass Jack
04-23-2013, 10:47 PM
Yeah its a known bug. You can only mute yourself, not others. I'd find it funny if it wasn't so annoying. But they will be fixing it. Eventually.

yevs
04-24-2013, 02:21 AM
Try /report

/report [Player] - Reports player as a spammer and mutes them