PDA

View Full Version : Ummm are the servers working...???



Somedude
04-22-2013, 08:54 PM
I just killed Nim a few minutes ago (way too easy) after I did I quick traveled to turn it in and now nothing works... I can't spawn a vehicle, I can't use a special ability...nothing seems to spawn (enemies, vendors, quest givers)

I figured I had lagged out so exited came back in same thing, nothing is working. It acts like I'm in a permastate of disconnection or lag. Yet I can still quick travel all over the place and shoot/reload/toss grenades.

I'm so confused.

RelativeBlue
04-22-2013, 08:55 PM
You broke the game you're so good!

darknessjw
04-22-2013, 08:56 PM
Server Update: April 22nd 8:45 PM PT - EU PC and Xbox
We are performing Server Updates on our EU PC and Xbox 360 servers. We expect 1 hour of downtime.

Server Update:
Date: April 22nd, 2013
Time: 8:45 PM PT
Duration: 30 Minutes

from info post

Transall
04-22-2013, 08:58 PM
Had the same problem after a shadow war where everything was equally broken. Had to join a co-op map, finish it, then teleport to the leader. Everything is fine now. My guess is that something went wrong with the phasing, so getting into a different phase should fix it.

Somedude
04-22-2013, 08:58 PM
I'm not in EU and I can keep logging in and out and exiting in and out flawlessly. I can see clan members logging in and out, however my chat is not working. No enemies, no vehicles, no way to turn this dumb quest in so I can act like I accomplished something /rage

Somedude
04-22-2013, 08:59 PM
Had the same problem after a shadow war where everything was equally broken. Had to join a co-op map, finish it, then teleport to the leader. Everything is fine now. My guess is that something went wrong with the phasing, so getting into a different phase should fix it.

Alrighty I will try this right now

Somedude
04-22-2013, 09:09 PM
Errm well pvp didn't work it did let me go in though and play came back out to brokenness.

I'll try what you did exactly with the porting to the leader after a coop.

MastaFiendz
04-22-2013, 09:23 PM
Ok so what now ? the servers are up and running but everything is empty ?

hamish14
04-22-2013, 09:26 PM
empty world bug up and running right now apparently it is being worked on happend with latest patch

Somedude
04-22-2013, 09:30 PM
I'm clearly not lagging I can now chat with my clan after going into pvp, however I cant spawn a vehicle or turn in my Nim quest. I can kill myself, I can accept group invites, there is 0 enemies in my phase. When I try to join other people phase nothing happens and they can't join mine.

wolfenhunter2010
04-22-2013, 09:32 PM
You broke the game you're so good!

i sent sledge the community manager a message to check pc bug forums so he could see that we are all locked out of servers because its broken we cant play hope he reads it soon guess its only isolated on xbox 360 go figure xbox lol

Transall
04-22-2013, 09:44 PM
I'm clearly not lagging I can now chat with my clan after going into pvp, however I cant spawn a vehicle or turn in my Nim quest. I can kill myself, I can accept group invites, there is 0 enemies in my phase. When I try to join other people phase nothing happens and they can't join mine.

Have you tried the "Go to leader" button and not "join phase". I've never had "Join phase" actually work for me, but making someone the leader and using the "go to leader" button usually does the trick.

Edit: my friend just logged in and had the same problem. He used "go to friend" on me and it fixed him.

Pariah Ayers
04-22-2013, 11:24 PM
I'm clearly not lagging I can now chat with my clan after going into pvp, however I cant spawn a vehicle or turn in my Nim quest. I can kill myself, I can accept group invites, there is 0 enemies in my phase. When I try to join other people phase nothing happens and they can't join mine.

This is what is happening with me right now. "Go To Leader"/"Go to Group Memeber" are not fixing it for me. The loading screen appears and I go no where. "Go To Friend" literally does NOTHING. I don't even get a loading screen.

tabularasa
04-22-2013, 11:27 PM
Same. Nothing. Birds are singing. Nothing to do. Trapped between one second and the next...must be a twilight zone episode.

Bimalimadingdong
04-22-2013, 11:40 PM
so clearly going into PvP bugs out your game. Although i haven't been into PvP. I got the empty world bug, relogged fixed it. Turned off gmae and came back 2 hours later and I can't do anything now......does an admin want to shed some light on when this is going to be fixed please.

OGkush
04-22-2013, 11:49 PM
Will the Servers be rolled back?

deadfall
04-23-2013, 12:26 AM
Sigh. Same here, but fix did not work. Limited to Co-op maps only....

ShadowViper
04-23-2013, 12:51 AM
Chilling in Mount Tam at the moment, no npc's no nothing. Can't spawn my runner, can toss nades and the explode, can move between fast travel locations, all of them are empty though.

Now ammo crates, not a god damn thing in game on my screen other than me lol

Guess that mean I'm the new mayor of the bay area, since everyone else is dead..... or something....

Technodude
04-23-2013, 01:07 AM
I was in middle of arkfall... got kicked out of server, logged back in and i couldn't see anyone. Went to the outposts and still it is just me, no npc, no players.

Antomus
04-23-2013, 01:10 AM
I'm not in EU and I can keep logging in and out and exiting in and out flawlessly. I can see clan members logging in and out, however my chat is not working. No enemies, no vehicles, no way to turn this dumb quest in so I can act like I accomplished something /rage

Sounds like a connection problem. Ever since the power company came and put all of our cables underground I have issues during the day and early evening. This sounds EXACTLY like what happens with me.

Xstriker
04-23-2013, 01:14 AM
To add to the technical info. I just bought the game today. After 5 hours of error filled patching. Deleting, clearing cache, etc. etc, All I can do is PVP. After the tutorial, I was dropped. Logged right back in and ended up in an empty world. Nothing but the world and me. No boxes, lock boxes, nothing to click on, no enemies, etc.

I can see ark falls changing on the map but nothing is at any map marker locations. Just empty! :mad:

Antomus
04-23-2013, 01:17 AM
To add to the technical info. I just bought the game today. After 5 hours of error filled patching. Deleting, clearing cache, etc. etc, All I can do is PVP. After the tutorial, I was dropped. Logged right back in and ended up in an empty world. Nothing but the world and me. No boxes, lock boxes, nothing to click on, no enemies, etc.

I can see ark falls changing on the map but nothing is at any map marker locations. Just empty! :mad:

That sucks. Once things get up and going correctly you're going to fall in love with Defiance. :/

Defy
04-23-2013, 01:41 AM
yeah I think server's having issues right now

Serina
04-23-2013, 01:44 AM
they did say in big text on the game screen that it come down...;)
It said coming down in 5 minutes... there was count down for it...:p

Think it was nice of "trion" to that this time... hate it be four they just cut server... :mad:

They did put message on the big screen :)