PDA

View Full Version : Trion, own up. (Part Three)



Noks
05-25-2013, 12:38 PM
It's been a few days since my last post regarding my non-functioning account. This is the third thread, since my first two have been closed.

It's been almost 3 weeks now. Support hasn't responded back to me for a few days now (granted I'm not counting Thursday due to the patch). I have asked for a replacement account, or some sort of option, as they refuse to refund my money.

On top of all other attempted fixes, I have also created a steam free-weekend account. Using the same patcher, I can log onto the NA server with a different account just fine. That just further proves that it's not my comp or anything on my end. It's all on you Trion.

I'm not backing down, or letting you sweep me under the carpet, Trion.

Read next post for previous 'archived' thread.

Noks
05-25-2013, 12:40 PM
I cannot access the US server. I can get through the patcher just fine, but once the game launches, when it tries to connect to the character selection screen, it fails and says Defiance service is unavailable at this time. This is now day 7.

I installed Defiance on my wifes comp, and had the same issue. So that negated my comp being the problem and left Comcast and Trion as the culprit. I went to my friends house who also has Defiance and a different ISP. I watched him log into his game, so I know it works for him. I then logged into my account on his computer and... Defiance service is unavailable at this time. So that negates my ISP, and leaves Trion.

Heres a list of most everything I have tried prior to checking on my wife's and friends computers,
Verified that yes, i am on the US servers...
Checked router ports.
Uninstalled and did a fresh re-install.
Ran as admin.
disabled my firewall, even though Defiance was listed as a safe program.
Reset my modem/router.
Disabled background services
Restored computer to a week ago
Changed Network DNS settings
Deleted Defiance Registries
Called Comcast, No blocked IP's or anything unusual

I've had over twelve GM's touch my account, mostly giving the same suggestions that a previous GM has already brought up.

I'm posting this knowing little or nothing will come of it, but A: someone else may be going through something like this, and it'll help with things to try, and B: for a written record, considering the previous post I made is now locked in the Archives.

So, long story short... I know it's not me, it's you, Trion.

EDIT: in response to a few previous threads, My trion account itself is fine, and is not banned. That was confirmed on the first day with support.

Iceberg
05-25-2013, 01:02 PM
Just for clarification, are these support tickets you are submitting or did you go to the Live chat support?

Noks
05-25-2013, 01:04 PM
All livechat since day one.

Wait, better clarification. I contact them via Livechat when I've tried something new. They respond to me via email, and I respond to those in the 'Update this question' portion on their support page. Ingame tickets aren't an option.

Iceberg
05-25-2013, 01:07 PM
Ok, have you tried to log in to the EU server? If so, is it the same result?

Noks
05-25-2013, 01:12 PM
That I can do. I've tried playing on the EU server, but the mobs hop around like cracked out squirrels.

I simply cannot get past the Connecting to server (with the spinning circle icon) to the character select on the US server. I get 'Defiance service is unavailable. Please try again.' for nearly three weeks now.

Noks
05-28-2013, 11:51 AM
I didn't expect much over the weekend, with Memorial Day and all.

It's now 3 weeks. I was contacted Saturday via email that I would be given an new account and they would try to replicate my character. While that makes me very happy, it is now tuesday, the three week mark, and I have not heard back yet. I'm very frustrated yet still hopeful. I've even been playing Rift to get the hellbug mounts and pets... I Need My Defiance, Trion! /twitch

Noks
05-28-2013, 09:41 PM
Ok, I've been given a new account.

Its as close to where I was as possible, down to the pursuits and legendaries. I am a very happy Ark Hunter.

I really want to thank Sr. GM Godiva, for seeing this through, listening, putting in the time and effort, and your patience. Thank You. If your ever in Portland, my wife and I will take you out to Ground Kontrol. Alchohol and classic arcade games, its all good times there!
/knucklebump :)
/thread and rants over

roybean
05-28-2013, 09:59 PM
:mad:I'm having the same issue with my account I have contacted support and no response pleas fix my account you guys owe me a game I paid good money for a game and I expect some kind of service here
It's been a few days since my last post regarding my non-functioning account. This is the third thread, since my first two have been closed.

It's been almost 3 weeks now. Support hasn't responded back to me for a few days now (granted I'm not counting Thursday due to the patch). I have asked for a replacement account, or some sort of option, as they refuse to refund my money.

On top of all other attempted fixes, I have also created a steam free-weekend account. Using the same patcher, I can log onto the NA server with a different account just fine. That just further proves that it's not my comp or anything on my end. It's all on you Trion.

I'm not backing down, or letting you sweep me under the carpet, Trion.

Read next post for previous 'archived' thread.

Islandink
05-28-2013, 11:23 PM
You guys might want to check out this thread, http://forums.defiance.com/showthread.php?76533-Game-crash-on-loading

Noks
05-29-2013, 03:25 AM
Wow, that is horrible...

I honestly have no clue what caused mine, I had voice off since day one, let alone not changing PTT. But who knows, maybe it was a different keybind that broke it. /shrug