PDA

View Full Version : Closed on windowed mode



alexx
05-26-2013, 04:07 PM
I am currently running 2 screens on my pc and i put defiance in windowed mode on a different screen so i could wait for someone to come to the final boss nim shondu and i closed the game and now when i start the game back up i hear the back ground music but nothing pops up the icon pops up but nothing else i tried to unplug my other screen to see if it would start up on my other screen but it didn't i also restarted my computer and nothing i went into settings to see if there was options on changing it on startup like on rift but nothing could you please add this into the settings on login like a reset button like on rift would really appreciate it thanks

blurps
06-03-2013, 03:07 PM
Somewhat similar problem here. I had to log out during the Jackleg Joe fight ( and did so using the usual [esc]>logout rather than some force shutdown ). Next time I tried to login, the icon appears on the task bar, the music plays, the cursor is stuck on the top of the screen, but there are no visuals at all and the game will just sit on the task bar. Yes, I tried restarting and shutting the pc off completely.

There doesn't seem to be a cfg file to reset display settings ( seriously Trion, you store some character stuff client side but not display settings ? I just... ? ), there is no repair utility, nothing at all I can try to do other than to completely redownload and reinstall and pray it will work.

blurps
06-03-2013, 05:33 PM
OK, redownloading and reinstalling didn't help.

Neither did filing a ticket.

If I can't even start the game anymore I certainly won't spend a single Euro in the shop or on any DLC released.

KelLiras
06-04-2013, 06:18 AM
I had the same issue and found another thread on here with solution....
==Open TaskManager.
==On the [Applications] tab, highlight Defiance (the in-game one; not the game loader)
==Right-click and select Maximize.

You should see the game at that point and can go into settings to change it to full-screen or reset in windowed mode.

blurps
06-04-2013, 01:17 PM
I had the same issue and found another thread on here with solution....
==Open TaskManager.
==On the [Applications] tab, highlight Defiance (the in-game one; not the game loader)
==Right-click and select Maximize.

You should see the game at that point and can go into settings to change it to full-screen or reset in windowed mode.

That fixed the issue. Thanks !