PDA

View Full Version : Empty Sieges



BBeaCt
06-03-2013, 04:12 PM
My first siege was at Diablo, it popped up on my map right after I finished my contract there. I stood for about 5 minutes while nothing happened, no players, no monsters. I finally decided to drive away and come back which I am assuming changed my phase because now I saw players and monsters and it all went fine. Second time sieges pop up, I go to two of them and there is the same problem. No players, no monsters, drive away and come back multiple times and nothing happens and the siege timer ends.

Opus
06-03-2013, 04:37 PM
Sorry, just PMd this to you a couple of minutes ago, after seeing the locked thread in general.

Here's my response. I'm also on PC NA, if anyone needs that info:

Same thing happened to me earlier. I traveled to Diablo first, nothing showed. Also went down to the China Gate one, same exact thing. Even saw people driving up and then disappearing. So, I bound myself to Diablo, logged out, logged back in and it was fixed for me.

Might be worth a try the next time it happens.

thejx4
06-03-2013, 05:01 PM
First time logging in today, on PS3. Waited around at Kenn Farm, decided to complete the mission there. Halfway through the Siege icon popped up but nothing changed. Finished the mission and still nothing. Drove a few meters away and saw people disappear as they drove by. Realized I was in a different phase.

Simply drive away until you can no longer see the marker on your minimap, keep driving for safe measure. Turn around and go back and it should correct itself.

BBeaCt
06-03-2013, 06:10 PM
Thanks for the replies! I'll have to try relogging next time. Tried driving far away to fix the phase problem but wasn't working, I would drive like 500+ meters away and come back to no change.