PDA

View Full Version : Kann Defiance nicht spielen



Boneclaw
06-05-2013, 01:26 PM
hallo,
ich habe mir das spiel gestern gekauft und auhc schonmal gespielt, aber heute wollte das spiel erneut patchen (den gleiochen Patch sogar: Patch 1.0.20) und kommt immer fehlermeldung bei dem patch. ALso hab ich wie beim Support angegeben das Spiel neu installiert, aber wieder das problem. Weshalb ich mal im internet geschaut und sah es gibt sogar einen 1.0.21 Patch. Weshalb ich mich frage wieso der Launcher immer versucht den alten Patch zuladen statt den neuen....
ich weiß nicht mehr weiter und hoffe ihr könnt mir helfen

Cathulhu
06-05-2013, 02:00 PM
1.0.21 ist ein serverseitiger Patch, ein clientseitiger Patch ist nicht notwendig. Das steht auch in den Patchnotizen. Wer lesen kann ist klar im Vorteil.

Was deine Fehlermeldung angeht, wie genau heißt diese? Sowas IMMER zitieren.

Boneclaw
06-06-2013, 08:26 AM
steht nur fehlermeldung nichts weiter....