PDA

View Full Version : Securing Ridgecrest and locating ark matrix?



Macbaby
03-24-2013, 01:49 PM
I seem to be stuck in a loop - my next portion is to keep securing the ridgecrest mine however coop just stands there and the turrets keep piling up the bodies. cant advance or no how - any ideas?

Valethar
03-24-2013, 01:53 PM
I seem to be stuck in a loop - my next portion is to keep securing the ridgecrest mine however coop just stands there and the turrets keep piling up the bodies. cant advance or no how - any ideas?

Run off a distance to someplace safe, then open your map and drop the mission. Head back to where you picked it up and see if that clears the glitch. That may or may not work, it's just the best idea I can come up with on the fly at present. :/

Macbaby
03-24-2013, 01:56 PM
on now will try

Macbaby
03-24-2013, 02:22 PM
had to redo the mission that way however it worked - somehow the cut scene never showed the first time - thx, Valethar

RadsBarton
04-16-2013, 02:21 PM
Had the same problem......going to try that solution

RadsBarton
04-16-2013, 02:47 PM
Nope....secured it twice now.

Chromus78
05-31-2013, 11:24 AM
What happens is as soon as the turrets are activated one of the Raiders will attempt to run away up the road you entered the mission area on to the east. What you need to do is kill that guy before he gets so far from the map that he dematerializes. If that happens, you'll need to restart and do it all again.

Higinn
11-09-2013, 08:19 AM
OMG. That bug is still live and kicking! 2nd time I need to do it again. Nice work devs. Seems like they do not even read forum...

crasher
11-09-2013, 08:43 AM
OMG. That bug is still live and kicking! 2nd time I need to do it again. Nice work devs. Seems like they do not even read forum...
Seems like?

bigguy
11-09-2013, 09:07 AM
it doesnt surprise me at all it seems they rarely listen or quickly forget