View Full Version : Into the depths mission

03-24-2013, 02:11 PM
Anyone else having problems with this mission? Every time I go to enter the bunker it starts loading then bam black screen and a disconnect from server message.

I have now tried at least 5 times to get into the bunker with the same thing happening everytime. Pretty annoyed with this. Sent feedback on the problem as well.

03-24-2013, 02:33 PM
Worked for me no problem, sorry.

03-25-2013, 12:07 AM
I just tried this mission again with the same outcome. This is now game breaking for me as I can't move the story along so no new quests will become available. I have sent another feedback report as well

03-25-2013, 12:41 PM
I must have done something to bug this mission as it is still not working for me, I am prett much over the beta at this point. I still have high hopes for this game on release but have my worries when things like this happen. I get it is just the beta but this is a game breaking error that I would hate to see show up in the release version.