PDA

View Full Version : problem getting on the defiance beta forums



Davidm
01-15-2013, 05:15 PM
everytime I signin to the defiance beta forums it saids Davidm, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
and I did put in the beta key I got from zam onto my defiance account already

Lullee
01-15-2013, 07:37 PM
I have the same problem. I got a key from zam. Put the key in my trion account. But no email and no link to download and no access to beta forums. In my experience this is only a temporary issue and will get resolved somehow. But who knows

Dukedunbar
01-15-2013, 07:42 PM
I don't even know where to go for the forums. I just got my key from MMORPG.com. Can you share the link please?

Hawkes
01-15-2013, 08:04 PM
I cant get onto the beta forums either, even though I've applied my beta key already.

lPATT
01-15-2013, 08:12 PM
the beta didn't even start yet so calm down with the forum -_-

Hawkes
01-15-2013, 08:50 PM
the beta didn't even start yet so calm down with the forum -_-

No reason to calm down, since I'm not worked up about it.

The reason I posted here is because someone else started a topic about it, and there's no Tech Support section of the forums that I can see. And while my friend can log into the beta forums, I cannot. Since I don't have access, I'm simply wondering if I've done something wrong, or if my beta key isn't working. I'd liked to know is all, preferrably before the beta actually begins in a few days. Currently, I'm hoping that it will only take a matter of hours or a day for the issue to resolve itself, but if someone knows why I don't have access then I don't see anything wrong with posting here and hoping someone has an explanation.

Didn't think it would need explanation, but apparently it does for some people.

Urahara
01-15-2013, 08:56 PM
To those who don't read:

2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

I'm gonna go ahead and guess that this is the reason why the wait is a little long to get in.

Train
01-15-2013, 10:18 PM
If you read the beta thread at the top of this forum it states why you are not able to use the beta forums.

Urahara
01-15-2013, 10:39 PM
If you read the beta thread at the top of this forum it states why you are not able to use the beta forums.

I read the thread already. It says nothing about the beta forum not working or the reason why. -_-

Titchi
01-16-2013, 08:05 AM
Read the stickies at the top of the forum. Must be your first time to a forum. -.-