PDA

View Full Version : Critical Error



Jaggy_Snake
03-25-2013, 10:11 AM
I have been receiving a critical error as I attempt to log into the beta.

It is as follows:


A sign-in change has occurred. Returning to title screen
I get this after going through the start screen, then the End User License Agreement, then the "Patch notes" and then finally a blank screen with a white "loading" symbol.


I have tried restarting my console and them attempting the above, staying at the start screen and logging out of my Gamertag and re-logging in. All ending up with the above quote.

Does anyone know a way around this or a fix to stop it happening again?

PlasmaticFury
03-25-2013, 11:24 AM
http://forums.defiance.com/showthread.php?7956-Xbox-360-Critical-Sign-In-Error-Fix!

Hope this helps.

Mystwren
03-25-2013, 11:31 AM
I have tried everything I can find. Delete profile, download it: did this twice. Numerous log out log back in gamertag at the start menu. Tried enabling cloud storage. I can play from 30s to almost 3m, before getting booted out. Have tried logging out of the game as suggested by another poster during that time, and the next time I still get kicked out and receive this error. Nothing has worked so far. Played on Friday 22nd despite the lag issues without this problem, wasn't able to play again until last night (24th) at about 11pm est, and haven't been able to stay in since.

SiBoN xB
03-26-2013, 01:35 PM
Had the same thing this error has me thinking now do I pay 40 on the game and hope I can play or just not bother at all. Was really looking forward to this game....... had the beta since Friday and got in once

Frostfour
03-26-2013, 01:37 PM
Try deleting the patch in the hard drive/cloud storage and then load up the game, sign out then back in and finally choose cloud storage as storage device, thats my failsafe when its being super glitchy, hope it helps =]