Closed Thread
Results 1 to 9 of 9

Thread: (0xc000007b)

  1. #1



    i have change my graphik card for a new one and have reinstall win 7 than i have downloaded defiance and want it start but after klick the start button nothing happen than i have reinstalled glyph and downloaded the game again and i got now this problem (0xc000007b). i have google it and some have say that i have to input a dll but nothing happen . i hope you have an idea how i can fix it

    my sytem requirements are :
    win7 64
    geforce 770 gtx ichill
    Samsung SSD 840 EVO
    st1500dl003 9vt16l seagate 1,5 TB HDD
    i7 2700K CPU 3,5 GHz
    8GB DDR3 Ram

  2. #2
    Community Manager Fasti's Avatar
    Join Date
    Apr 2013
    Try installing these DirectX 9 files to resolve that error message.

    If that doesn't resolve it, go ahead and try these files as well.

    Even if you have a newer version of DirectX, these files are necessary, to make sure to get those installed.


  3. #3
    I had the exact same problem on windows 8.1. I tried everything for days and days, until I came accross this video This was the only thing that worked for me.

  4. #4
    U need to load the newest direct X. Usually it a problem related with dll file. Try to load from here and replace the old file. I think it will helps U. U are welcome!

  5. #5
    I was facing the same problem and had resolved by following some simple steps. Try this guide:

  6. #6
    I think you get problem in windows error after update! i hope my solution solve your problem..

  7. #7
    If you getting error code 0x803f7001 , Then try my solution to solve your problem.

  8. #8
    The only method which I would like to suggest you to fix the is to update the Intel Driver Update Utility.

    To update the Intel Driver Update Utility,

    1. Go to the official intel website.

    2. Provide the necessary details and update the Intel Driver Update Utility.

    3. Restart your computer.

    If updating of Intel Driver update utility doesn't fix the error, then you need to uninstall the Intel Driver Update Utility.
    Or else have a look at the article below.

  9. #9
    Join Date
    Sep 2020
    Try to reboot your PC
    If needed, Update your Windows 7
    Properly examine your Recycle bin
    Use a special software to recover your DLL files
    You can try to get the app which has DLL related issues reinstalled
    A system restore may solve the problem
    Try to run a SFC scan
    Get your drivers updated
    Malware scanning of your PC
    Install a clean system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts