+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    MSVCR100.dll and MSVCP100.dll missing after Win 10 upgrade

    As the title says, since upgrading to windows 10 i keep getting these error messages, i tried reinstalling all kinds of versions of the C++ redis package from microsoft but to no avail. Specifically the 2010 version cannot be reinstalled under windows 10 as a newer version is already installed. I also tried reinstalling Defiance and even installed ArcheAge hoping that it might contain a fix but nothing has worked sofar. Please help!

  2. #2
    I managed to fix it, i will share it here in case anyone else encounters it. First i tried copying the two missing files from the win32 directory to the win64sys but that just gave me another error. Then i found a directory called windows.old and i took the two files from the win64sys subfolder from there and copied it to the new windows directory in the same subfolder and it works! Hope this helps.

  3. #3
    Member crasher's Avatar
    Join Date
    Apr 2013
    Location
    Outside the Beltway in Virginia, on an actual pc.
    Posts
    4,829
    A lot of people are saying that Win10 managed to leave a buncha network card drivers and vid card drivers out, as well.

    I'm too old to let Win10 usher me closer to the 'now you need a touch-screen' line.
    It's not for everyone, but then some people never got used to electric lights, either.
    NA/pc.
    Mid E-5XXX main
    , but I play 26+ 'toons from E400 to E5500
    Just my opinion.
    I have lots of opinions.
    Some of them, on occasion, people have agreed with.
    I do not trust those people.

  4. #4
    Community Team CM Kiwibird's Avatar
    Join Date
    May 2013
    Location
    In the ceiling.
    Posts
    3,035
    Hey there folks, if anyone runs into issues with running Defiance on Windows 10, make sure to try running Glyph in compatibility mode for the time being. Thanks all!

  5. #5
    Member Etaew's Avatar
    Join Date
    Apr 2013
    Location
    Intel Bunker
    Posts
    2,705
    Just to put it out there, I'm running it ok on Win 10 atm.
    Defiance Data the community resource site, Databases, Tools, Guides and News

  6. #6
    Quote Originally Posted by Etaew View Post
    Just to put it out there, I'm running it ok on Win 10 atm.
    Running it From windows 10 is fine from an upgrade to windows 10 worked fine for me as well.

    Mine broke after I did clean install to remove any bloat-ware not needed on my computer because its all built into to windows 10.

    Compatibility mode run in win 7 or 8 still generates the same error

    Need to install this from Microsoft http://www.microsoft.com/en-us/downl...n.aspx?id=5555

    and it will fix the issue

  7. #7
    Member Gin Fab's Avatar
    Join Date
    Aug 2015
    Location
    USA
    Posts
    2
    U can try to fix this problem by loading this file from Microsoft site or from here http://fix4dll.com/msvcr100_dll . Copy it to the installation folder and reload computer. It should fix the error.

  8. #8

    It got fixed ... thanks a lot!

    This solution got it to work! Thanks for your help.

  9. #9
    Quote Originally Posted by Gin Fab View Post
    U can try to fix this problem by loading this file from Microsoft site or from here http://fix4dll.com/msvcr100_dll . Copy it to the installation folder and reload computer. It should fix the error.
    you need to by to fix it and i dont have the money

  10. #10
    Quote Originally Posted by sidraan View Post
    you need to by to fix it and i dont have the money
    When you click download and the window pops up, look below the picture it says "No thanks just download the DLL. "

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts