Closed Thread
Results 1 to 7 of 7
  1. #1
    Senior Member shotgunEX's Avatar
    Join Date
    Apr 2013
    Location
    The City
    Posts
    133

    Constantly timing out from servers.

    Haven't been able to play at all, now I can't even load in game. What happened? Anyone else?

  2. #2
    Junior Member
    Join Date
    Apr 2013
    Posts
    6
    I have no clue but before the patch yesterday i was playing fine but now the game is literally unplayable for me i cant do missions and even driving places can cause me to get dc'ed...Has anyone heard anything from the devs about them looking into this on ps3?

  3. #3
    Quote Originally Posted by bennyblue View Post
    I have no clue but before the patch yesterday i was playing fine but now the game is literally unplayable for me i cant do missions and even driving places can cause me to get dc'ed...Has anyone heard anything from the devs about them looking into this on ps3?
    Is it still that bad? i haven't had this issue yet, have you checked your network line, cables, etc... going to the ps3? Or is it wireless (perhaps improper port forwarding, some form of firewall is blocking you?) Perhaps system over heat, or some other issue that may span outside of the server time out errors (?) Ive been able to be logged in for 8+hrs straight (and not be kicked out of the game) so i know its not completely a time out issue... try pinging their servers(?)

  4. #4
    Senior Member
    Join Date
    Mar 2013
    Posts
    102
    Quote Originally Posted by bennyblue View Post
    I have no clue but before the patch yesterday i was playing fine but now the game is literally unplayable for me i cant do missions and even driving places can cause me to get dc'ed...Has anyone heard anything from the devs about them looking into this on ps3?

    After the patch i was getting dcd like at least 3 times an hour. It was absolutely horrible. Haven't played today so not sure if its still a problem. But as far as the devs go, no one replies to anything i ask them on twitter yet they seem to always reply to everyone else about stupid pointless sh*t. I sent in a ticket on the game too but that has not gotten me anywhere. I tried asking them about why no matter what i do on arkfalls and co-op instances my damage always says 0 causing me to be on the bottom of the leaderboards and its bs. No one will reply to me.

  5. #5
    Quote Originally Posted by WalkingDeath View Post
    After the patch i was getting dcd like at least 3 times an hour. It was absolutely horrible. Haven't played today so not sure if its still a problem. But as far as the devs go, no one replies to anything i ask them on twitter yet they seem to always reply to everyone else about stupid pointless sh*t. I sent in a ticket on the game too but that has not gotten me anywhere. I tried asking them about why no matter what i do on arkfalls and co-op instances my damage always says 0 causing me to be on the bottom of the leaderboards and its bs. No one will reply to me.
    Yeah uh... are you sure everything on your end is checked out fine though? like try going into your router, and for the humor if it, add your ps3 to a DMZ, (ex assign it say static ip 192.168.1.32 or something under 100 on the last octect) then open up all ports specifically for your ps3 (the static ip you give it). See if that works, it fixed my issue, although it makes no sense, considering i initially had all ps3 ports properly forwarded to the static ip of *.*.*.45 and it works on all other ps3 games i play (deadspace 3 is a prime example due to their previous time out issues*)

  6. #6
    Senior Member
    Join Date
    Mar 2013
    Posts
    102
    Quote Originally Posted by supernet2 View Post
    Yeah uh... are you sure everything on your end is checked out fine though? like try going into your router, and for the humor if it, add your ps3 to a DMZ, (ex assign it say static ip 192.168.1.32 or something under 100 on the last octect) then open up all ports specifically for your ps3 (the static ip you give it). See if that works, it fixed my issue, although it makes no sense, considering i initially had all ps3 ports properly forwarded to the static ip of *.*.*.45 and it works on all other ps3 games i play (deadspace 3 is a prime example due to their previous time out issues*)
    Been there done that a loooong time ago for call of duty. So ya its not on my end wasnt happening at all until after that so ya pretty sure thats the reason.

  7. #7
    Defiance Dev Thorne25's Avatar
    Join Date
    Jun 2012
    Posts
    135
    Hi everyone! You'll find the main thread to discuss this here. Please move your concerns and discussion to that thread, I'll be closing this one now. Thank you for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts