+ Reply to Thread
Page 1 of 20 1 2 3 11 ... LastLast
Results 1 to 10 of 194

Thread: Cant log in

  1. #1
    Member Infinity Eagle's Avatar
    Join Date
    Nov 2013
    Location
    Posts
    785

    Cant log in

    Server status says back online. I can choose which toon I want to play, but then it hangs up and just has the loading icon. Never times out. Guess it is time to find something else to do.
    PC/NA
    Infinity Eagle 6000
    War Bird 6000

    Solo Warmaster Run

    http://www.youtube.com/watch?v=yhO34m1hUp4

    Soon® is not here yet.

  2. #2
    Same, haven't been able to login since last maintenance patch. Sign in to glyph, get the loading screen then it crits out.

  3. #3
    seems ok, just logged in at least
    Antony Harrist - PC NA

  4. #4
    Something happened during that last maintenance/patch. I can login to PTS just fine, but I am unable to login to live now.

  5. #5
    tried clearing the cache?
    Antony Harrist - PC NA

  6. #6
    Same problem with the entrance , reinstall glyph does not help if someone knows other ways to help solve the problem Please HELP.
    p / s is the worst for me Event ( ( ( (

  7. #7
    Member Infinity Eagle's Avatar
    Join Date
    Nov 2013
    Location
    Posts
    785
    Cleared cache, repaired defiance, deleted defiance and re downloaded, same with Glyph, nothing worked. I can log in and select toon, but it hangs after that at the loading screen.
    PC/NA
    Infinity Eagle 6000
    War Bird 6000

    Solo Warmaster Run

    http://www.youtube.com/watch?v=yhO34m1hUp4

    Soon® is not here yet.

  8. #8
    Rebooted pc/router, cleared cache/temp files, repaired, reinstalled, 2 different installs types glyph and steam on 2 different pcs, created a new windows profile. Disable firewall on pc and router, set pc to dmz, tried through VPN tunnels from US to China. But can login to PTS just fine lol. Think I'll be joining that guy from Crimea and start playing just on PTS lol. Get my loyalty rewarded jackpots every month lol.

    Oh ya created a new account and was able to connect lol.

  9. #9
    Member Neutronenstern's Avatar
    Join Date
    Feb 2015
    Location
    Germany
    Posts
    616
    I can log in with 3 Accounts on my low-end-system (Sig) but the same 3 Accounts stuck in Loading Screen on the better System*.
    It's maybe a Windows10 issue?

    *Intel Core i3 4160 @ 3.60GHz - ASRock H97 Performance (CPUSocket) - 8,00GB Dual Kanal DDR3 @ 533MHz - BenQ G2220HD (1920x1080@60Hz) - 4095 MB NVIDIA GeForce GTX 750 Ti OC - 465GB Seagate ST3500413AS (SATA) - Realtek High Definition Audio(SST)
    PC/EU - Neutronenstern
    Char1: Lunia Vibes; Char2: Aymee Vibes; Char3: Taja ria; Char4: Meeka; Char5: Therelia; Char6: Ne'nani
    2050 PC/EU - Neutronenstern
    Char1: Vibes; Char2: Meeka
    PC "Ignatz":
    AMD Athlon 64 x2 4400+ - 4 Gb DDR2 - Sapphire Pulse Radeon RX 550 2Gb @ 1920x1080

  10. #10
    Quote Originally Posted by DEPHIC View Post
    Rebooted pc/router, cleared cache/temp files, repaired, reinstalled, 2 different installs types glyph and steam on 2 different pcs, created a new windows profile. Disable firewall on pc and router, set pc to dmz, tried through VPN tunnels from US to China. But can login to PTS just fine lol. Think I'll be joining that guy from Crimea and start playing just on PTS lol. Get my loyalty rewarded jackpots every month lol.

    Oh ya created a new account and was able to connect lol.
    Wonder if it's something to do with the exchange. My exchange booked after some items went to the Twilight Zone. And I know you had some issues yesterday

    Don't think it's windows 10. I logged in fine earlier on a Windows 10 machine
    Antony Harrist - PC NA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts