+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    2050 Beta - cannot Maximize Game

    Powerful PC rig here... run every game on Ultra. But this game cannot maximize. But I hear sound.

    Anyway to reset the video configuration or something?

  2. #2
    Update:

    Creating a new Windows User fixed the issue which allowed me to play. I then went to the NEW User AppData settings and moved it to my original Windows User - within my Original Windows User Account.


    C:\Users\NEW User\AppData\Local\Glyph
    C:\Users\OLD User\AppData\Local\Glyph


    Looks like moving these files from the NEW User to the OLD User \AppData\Local\Glyph fixed it for me. But I require more reports on this.

  3. #3
    Im experiencing the same problem.

    I tried deleting the Local\Glyph folder and also giving permission to everyone to read/write that folder and the game folder, to no avail.
    I won't and can't create a new Windows User just for that, so I hope there is someone that can give us pointers on how to fix the issue.

    Also, I notice that when the first minimization occurs (as soon as DX context is created), 2 more processes are listed under the Defiance 2050 process (Console Window Host and CrashReport.exe).

  4. #4

    Smile

    i managed to fix this on my install.

    i copied part of the registry key from defiance (Channel2) to defiance2050 (Channel3)
    the channel3 key did not have settings in
    "Computer\HKEY_USERS\S-1-5-21-3354806105-2636229075-1870827885-1007\Software\Trion\Channel3\Client"

    but i guess the "S-1-5.." is variable on each machine ?
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_USERS\S-1-5-21-3354806105-2636229075-1870827885-1007\Software\Trion\Channel3\Client]
    "FullScreen"=dword:00000000
    "ClientWidth"=dword:00000780
    "ClientHeight"=dword:00000438
    "RefreshRate"=dword:0000001e
    "DisplayMode"=dword:00000001
    "ClientX"=dword:00000000
    "ClientY"=dword:00000000
    this would disable the fullscreen mode..

    i will leave it up to everyone to test to see if it works on theirs..

  5. #5
    Had the same issue. Other than what linephrea suggested, you can also do this:
    Click the Defiance icon on your task bar, and as quickly as possible hit alt+enter simultaneously. This will open the game in window mode, it may be a resolution issue that's causing the problem, so from here you can select the correct resolution in the game's settings.

    Hit alt+enter again and it will go back to full screen mode and hopefully stays open, I stayed on windowed mode and it's running fine. Goodluck

  6. #6
    Im only getting a black screen with no sound no nothing, its a bit annoying when im just trying to play the game, on top of that when i check my widows task manager there a big list of GlyphClientAp 2k+ spamming my processes.
    with only 1 day left of beta idk if ill be able to test this out. -_-

  7. #7
    linephrea's solution worked, thanks a lot! Although I can only play the game windowed, as soon as I change it to Fullscreen again in the game, all goes back to hell, and then I have to reset the FullScreen key back to 0.

  8. #8
    game starts in fullscreen with black screen and goes to not responding before i can do anything like press alt+enter, as i cannot enter the game i cannot change the setting to anything else.
    be mindful of what you ask to be 'fixed'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts