+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    Defiance 2050 stuck in tutorial

    Time: About 12 pm GMT (Europe server), repeating ad infinitum
    Game Details: Tutorial, saving Cass from mutant attackers using Advanced Weapon to defend a reactor.
    Character Details: It's the tutorial. It is literally the tutorial. Character QQ02.

    Expected Outcome: Upon killing the preset number of mutants, cutscene leads to new area, play continues in new area.

    Observed Outcome: Upon cutscene, game announced that it lost connection to the server. When reconnecting, some mutants were still there, but killing them did nothing (doesn't even bring up the boss fight!). I can respawn the Advanced Weapon every time I log in again. I can get the message about mutants being human every time I log in again. I cannot progress in the game past the tutorial. I'm guessing the game thinks that area had been finished already and I should not be spawning there again, hence why no new cutscene is triggered.

    Repro Steps: Play tutorial, save Cass and reactor, lose connection to server during cutscene?

  2. #2

    me 2

    I had the same happen to me! I must have killed to many?

  3. #3
    I have the same problem !

  4. #4
    Yeah I got the same thing what a giant pain in the ***. I even tried to delete all my characters make new ones I even tried to create on the different server but it wouldn't let me. Pretty huge oversight if you ask me.

  5. #5
    Apparently you just have to brute force your way through it. If you make a character and go through the character creation and the tutorial and get to that spot and it freezes on you or resets then you have to delete that character and redo it I had to do it 5 times to pass the quest which is ridiculous and completely nullified my interest in playing

  6. #6
    Is this occurring on all platforms, I'm getting it on Xbox

  7. #7
    It took me five attempts as well to get past the tutorial

  8. #8
    Same thing happening to me and I'm done deleting and recreating my character. Please tell us this will get fixed. I get launches being buggy but dang!

  9. #9
    I am stuck as well - I've ran through the whole thing front to back to see if I could get the triggers going - no change.

  10. #10
    Join Date
    Apr 2018
    Buenos Aires (AR)
    it is only in the tutorial, i did skip all cutscenes and rushed thetutorial , worked for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts