+ Reply to Thread
Results 1 to 7 of 7

Thread: Arkforge bug

  1. #1

    Arkforge bug

    Hi I'm wondering if someone could pls help me out I'm fairly new to defiance I have just got my char to 5000 ego and I noticed when I was getting arkforge it was telling me i have reached the 500 cap but I currently only have 6 arkforge anybody had this problem

  2. #2
    Member Johnny Stranger's Avatar
    Join Date
    Oct 2014
    Location
    Great White North
    Posts
    3,110
    Quote Originally Posted by Imrileth View Post
    Hi I'm wondering if someone could pls help me out I'm fairly new to defiance I have just got my char to 5000 ego and I noticed when I was getting arkforge it was telling me i have reached the 500 cap but I currently only have 6 arkforge anybody had this problem
    The 500 Cap is the weekly cap for earning af on non patron pass holders ... I can only assume you used af to either orange, t6 , Chang rolls on guns and or upgrade ego on gear .

    If this is not the case , submit a ticket and pray it gets fixed or adjusted
    PSN : bucketmouthjohn

    CLAN : Insomniac Hunters

  3. #3
    Hi thanks for your reply I have been using arkforge to upgrade gear is that causing the glitch? it's been going on for 4 days now still displaying 0/0 in red every time I earn arkforge it says lost due to cap I submitted a ticket but no reply yet

  4. #4
    I can still get arkforge from lockbox which is weird

  5. #5
    Member Warlock2u's Avatar
    Join Date
    Apr 2017
    Location
    Pubg
    Posts
    85
    It isnt a glitch....its a cap. Its a weekly cap of 500 set for those players that doesnt have patron pass,you can purchase patron pass through the Defiance store. You will continue to lose AF due to the cap until weekly reset, unless you purchase (for real money) patron pass.Ark forge you acquire through elite lock boxes isnt part of that cap. So, if you have pass there isnt a cap on how much ark forge you can earn (unlimited)

  6. #6
    Member TheStigsCousin's Avatar
    Join Date
    Nov 2014
    Location
    Florida
    Posts
    618
    The 0/0 in red is a visual bug that's been there since they introduced the weekly cap.
    PC NA - *Defiance* [outcastJesTeR] Gortho
    *Defiance2050* [StigsCousin] Gortho
    <Chaos Crew>
    Steam - StigsCousin
    Xbox Live Gamertag - ERTStigsCousin
    My Music

  7. #7
    Member
    Join Date
    Mar 2015
    Location
    cardiff
    Posts
    67
    What a lot of players do is play a 2nd toon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts