+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Member oOxTAZxOo's Avatar
    Join Date
    Dec 2017
    Location
    EU
    Posts
    32

    Heavy lag on Defiance servers in EU

    Hi all,
    Since I've logged in one hour ago, there is heavy lags on EU servers.
    For example, when I summon vehicle it takes like 2 or 3 seconds or more before it appears.
    Help please

  2. #2
    Member DEATHBRINGER210's Avatar
    Join Date
    Dec 2013
    Location
    Texas
    Posts
    12,380
    ps3 na is doing the same as well.

  3.   Click here to go to the next Defiance Team post in this thread.   #3
    Defiance Dev Yaviey's Avatar
    Join Date
    Jul 2017
    Posts
    140
    Hi all,

    Thanks for letting us know! We are going to do a restart for PC-EU in 10 minutes to fix this.

    -Defiance Team

  4. #4
    Member DEATHBRINGER210's Avatar
    Join Date
    Dec 2013
    Location
    Texas
    Posts
    12,380
    ran soleptor coop 3 times on 3 different toons, did one pvp match . thats four fresh resets . and its still just as laggy ,rubber banding npcs and players. bringing down the store had no effect on ps3 na.

  5. #5
    Member oOxTAZxOo's Avatar
    Join Date
    Dec 2017
    Location
    EU
    Posts
    32
    Hi all.
    Today is like yesterday with the lag, but in add we are loosing conection randomly with difficulty to loggin again.
    Can you help us please ?

  6. #6
    Yep, same here. 3 players in NLD all the same connection issues. Some times no connection to character selection, some times access is ok but every thing lags so that nothing works. Restart does not seem to have worked...

  7. #7
    Still not fixed, and many players are complaining in-game. It takes a few hundred milliseconds or a second or more before things register. For instance, spawning a car or an enemy getting killed. Also in the vendors the menu is automatically clicking on marked object or how I should explain it. Game behaves strange, and reboot did not help. Please help us

  8. #8
    Member oOxTAZxOo's Avatar
    Join Date
    Dec 2017
    Location
    EU
    Posts
    32
    Yes, still not fixed.
    If it could help, it's a bit better in expeditions or coop.
    The shop does not work anymore: when we click on it, nothing appears anymore, it is empty.
    It's more and more difficult to play...

  9. #9
    Same on Na Xbox 360

  10. #10
    Member oOxTAZxOo's Avatar
    Join Date
    Dec 2017
    Location
    EU
    Posts
    32
    Good evening everyone.
    Tonight is much worse than before: the lag is about 1.5x worse than the previous days and therefore the reaction time after the actions is proportional.
    I hope you will succeed in finding a solution quickly because it becomes really unplayable and in addition the shop does not work either.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts