+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 23
  1. #11
    Member alaz3r's Avatar
    Join Date
    May 2019
    Location
    Australia, Sydney.
    Posts
    48
    Any update on your issue Karn?
    Did you send support another ticket?

    Also try to Pm the community manager hopefully she can help

  2. #12
    Hi, I have not been with much time lately but I took pics and I cant upload them here from my phone. Will try again from pc later....

    And I don't understand about that thing "Download History" I have been told here, my DUE was bought on Amazon in 2014 and sent to my country. So when I installed I think I got like a code or something to input but I dont know where it is. Was like a small paper. I thought I would never use it ever again. Should not.

    I check back again in ps3 but nothing, still same.

    Something I saw is I DO have contracts highlighted as if they were on like normal. But when I want to see the weapons they are red marked and notify says I need X dlc to equip it. (X being the dlc for that weapon I choose, for example empowsa asks arktech rev dlc) so, how could this be? Can still see the contracts highlighted and available but weapons and shields asks dlc. Any suggestions to this kind of "bug"?

    The last email of "ticket" I replied has not been replied back to me since like almost 1 week. So I am considering the idea that they just washed their hands and replied what they felt was correct in terms of following their scripts or "research" to finish the assistance.

    Will wait 1 more week, but will try uploading pics here. Also, who should I pm exactly here? I dont usually read here and don't know who is who here. I rarely, super rarely, post.

    Good night.

    PS.
    I am not playing lately due to personal reasons but with this issue wont have much feels to try it again, specially when I get ignored by Tech Sup themselves. Nice feel for old legacy customers.

    PS. #2
    Won't spend a cent on Defiance 2050 on my ps4 account as planned too, which also play currently. Not until I get solved this first. And I was about to before this happened. Just in time maybe.

  3. #13
    Well, I will try sharing the uploaded pictures I took from my game. For some reason I couldnt upload them directly to my post and don't know another way.
    ALSO..... I don't know why some daily and weekly contracts are marked as done (independently if dlc or not) when I have not even turned on the PS3 to play since I opened this thread. I just turned it on today to take the pics and check if any changes. I am starting to feel very frustrated with this.

  4. #14
    Hey to share pics, go to imgur, click create new post, choose the pic, then after it uploads click the 3 dots and then click 'get share links' then click the one for BB code (forums) and paste that link in your post and it'll show the pic right in the post

    I sent u a pm u should read

  5. #15
    And yea for sure half those rep bars would be grayed out and empty if you didn't have the gold edition. Do you still have the nano perks available or are they grayed out too?

  6. #16
    I'm sorry, I had to delete the links.



    I didn't understanded the explanation for sharing pictures, my english and computer skills are not that good as I wish. Don't know about imgur or bb.



    I will try with the Manage Attchment button here in the forum post, is it ok? Or is there also a problem with that thing too? Can I also upload the pic of the "ticket" and the email answer by gamigo?



    Perks are available, everything is like always EXCEPT the weapons cant be equipped because it tells me I NEED dlc.


    To be honest I have not tried to play a contract, this is very frustrating and with this problem I have not had much enthusiasm to play it lately (including personal things on my side).


    I will try check out tomorrow. Any other thing I should check besides that? The contracts look good, but also I will try doing one tomorrow when I get home and play the console. Please lemme know what else do I need at hand, like pics, play a special mission or check an special option on the game so I can try tomorrow.

  7. #17
    That's what I had, it stayed like that for 1 day and it just went back to normal by the next time I logged on. I don't know why it did it but it was a few weeks ago. I can't explain why they wouldn't fix it sry man

    Here is the site to upload pictures:

    imgur.com

    Click the green button on the top left

    Click choose picture and do that

    Click the 3 dots on the top right of the picture after it uploads

    Click 'get share links'

    Click the button for forums I think it's the third one down and it'll copy the link

    Then come back to the forum here and paste (ctrl + V) in the text body and it'll show up when you post your post

  8. #18
    Here are the pics:

















  9. #19
    The rest of pics:












    .

  10. #20
    I'd just send the pics you posted, and get one of your perks screen with the nano's lit up that should be fine for them to see it's just glitched out. Lol I'm sure someone in the past has been all like look I got a 7th legion thing and my dlc isn't working can you put it back tryin to get it for free haha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts