+ Reply to Thread
Results 1 to 6 of 6

Thread: Settings reset

  1. #1

    Settings reset

    I just spent 2 days trying to figure out how to get past the "Patch Error, please try again later" problem.

    Yay me.

    Finally I get into the game and immediately notice that none of my hotkeys are doing what they are supposed to be doing.

    Awesome.

    Keep in mind that I did not reinstall the game to fix the patcher problem nor did I delete anything from the game folders, all I did was change the MTU settings from 1500 to 1300.

    So TRION, if you read this, please do one of two things (preferably both) Don't reset my settings again or at least provide a "SAVE SETTINGS" option so that WHEN (not if) you break my settings again I can at least easily restore things.

    While this might sound like a minimal issue, keep in mind that the method this game uses to change hotkeys is abysmal. I've never seen anything like it before. I can't simply click an action then assign a key to it, no no no, I have to SWAP keys in some insane leapfrog game in order to get each key I want assigned to each action I want. It makes this seemingly minor task that much more annoying.

    Thanks for reading.

  2. #2
    Member Iceberg's Avatar
    Join Date
    Apr 2013
    Location
    Platform: PC
    Posts
    2,520
    With the 1.020 patch they disabled keybinds, I had to go into the options and just re-enable them. Not sure why they did that but once I figured that out things were gravy.
    http://forums.defiance.com/image.php?type=sigpic&userid=6099394&dateline=1366  511466
    Processor:AMD Phenom II X6 1100T 3.30GHz Motherboard:AsusTeK M4N98TD EVO Memory:Corsair DDR3 16GB (4X4GB sticks) Graphics:2X NVIDIA Geforce GTX 560 Ti 2GB in SLI mode OS:Windows 7 64 Bit Home Premium SP1

  3. #3
    Senior Member Muffins's Avatar
    Join Date
    Apr 2013
    Posts
    570
    Yeah, all you need to do is just go back into controls... didn't you look at that? The first thing I did when things weren't right was go to settings.

    Enable remapping: Yes / No
    Yes!

  4. #4
    Quote Originally Posted by Muffins View Post
    Yeah, all you need to do is just go back into controls... didn't you look at that? The first thing I did when things weren't right was go to settings.

    Enable remapping: Yes / No
    Yes!
    And then I had to *REDO* my previous keybinds because they had been RESET.

  5. #5
    Senior Member Muffins's Avatar
    Join Date
    Apr 2013
    Posts
    570
    Quote Originally Posted by Ashlocke View Post
    And then I had to *REDO* my previous keybinds because they had been RESET.
    Your life is ruined, I'm so sorry for you.

  6. #6
    Senior Member
    Join Date
    Mar 2013
    Posts
    137
    Just had to enable key mapping. The changes I had made before were still there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts